Jump to content
lucifer56

Bug sur la création des sous catégories 1.6.0.9

Recommended Posts

Bonjour toute la communauté.

J'ai un problème avec la dernière mouture de prestashop.

Après installation complète de prestashop, que je connais bien, suppression du contenu de demonstration, j'ai tenté de créer des sous catégories à partir des catégories parentes.

Je connais bien prestashop et habituellement cette étape est très simple sauf que voilà.

Lorsque je vais dans catalogue> catégories > , je fais "ajouter".

Le formulaire de création apparait sans problème sauf que dans catégories "parentes" rien n'apparait...malgré le fait que j'ai créé des catégories principales....J'ai essayé de cliquer sur une des catégories parentes (pour rentrer dans la sous catégorie) et en créer une mais meme constat, impossible de créer une sous catégorie et la sous catégorie (normalement ) créé se retrouve dans les principales.

Que faire ? Dois je tout réinstaller?

MErci d'avance pour vos réponses mais je pense sincèrement que c'est un bug.

Je tiens à préciser qu'avant la suppression des catégories demo toutes les créations de sous catégories fonctionnaient sans problème, et que je sais le faire.

Bonne journée à tous

Edited by lucifer56 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Si vous n'avez pas avancé dans votre projet, ce serait peut être judicieux de retenté une installation clean. Ou une seconde boutique pour voir si cela persiste. Vous avez les cases a cocher a coté des categories parentes quand vous depliez accueil ?

Share this post


Link to post
Share on other sites

Oui, j'ai les cases à cocher.

 

Je vous raconte pas le boulot de refaire une installation !

 

Share this post


Link to post
Share on other sites

J'ai refait une installation complète ... Et non je n'avais pas les cases à cocher. J'étais directement à la racine catégories à savoir "ROOT" à partir de l'aquelle j'ai créé des catégories qui etaient censé etre les parentes des sous catégories. Lorsque je créais une nouvelle catégorie la zone catégories parente n'affichait absolument rien( j'étais en dessous du root ex: Root > catalogue > "catégorie en cours de création"). J'étais en création de boutique donc remise à zero de la bdd, reupload du fichier install et admin... et ça roule... Je me demande si ce n'est pas le fait d'avoir supprimer la catégorie "Accueil"..

Bonne journée à tous et merci pour vos reponses.

Share this post


Link to post
Share on other sites

Je suis content d'apprendre que ma solution simple vous a aidé a avancer :)

Une petite edition de votre message de depart pour ajouter résolu serait bienvenue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More