Jump to content
cyril83

problème enregistrement caracteristiques qui peut m'aider!

Recommended Posts

Bonjour

 

Après mise à jour je me suis aperçu de l’impossibilité d'enregistrer les valeurs des caractéristiques produits enregistrées dans les caractéristiques du menu catalogue je suis sur le thème de base de prestashop 1.6.0.9 et je ne vois pas sur mon produit ces valeurs.

A vrai dire quand je veux enregistrer ces valeurs dans mes produits tout s'efface après enregistrement et pourtant cela m'affiche valeurs bien enregistrées pourquoi ?

Pouvez vous m'aider à résoudre ce problème et ou regarder, quelqu'un à t' il déjà eu ce problème merci je suis preneur de tout bon renseignements.

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Vous n'auriez pas le cache par système de fichiers d'activé ? Il m'a causé des problèmes similaires pendant un bout de temps avant que de découvrir que c'était lui le coupable.

 

(c'est dans paramètres avancés, tout en bas)

Share this post


Link to post
Share on other sites

Bonjour et merci pour le contact

 

Désolé mais je n'avais pas mis le cache donc ce n'est pas ça , mais ce qui est étrange c'est que je vois bien ma liste de valeurs prédéfinies, je peux d'ailleurs aussi mettre des valeurs personnalisées. Je valide au moment de l'enregistrement page blanche et quand ça se ré-affiche je n'ai plus la valeur de ma caractéristique, reste uniquement les valeurs personnalisée qui bien que visible dans ma page produit ne sont pas pris en compte par le module de navigation à facette ?

Tout ces problèmes se rajoute souvent après une mise à jour sûrement un problème au niveau du code mais sur quel fichier regarder si vous avait une solution serai heureux de la connaitre merci en tout cas pour l'aide.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je n'utilise pas le module de navigation à facette mais j'ai vu sur le forum qu'il cause des problèmes.

Vous trouverez peut-être une solution en faisant une recherche sur le forum avec "navigation à facette" en mot clé.

 

Bon courage.

Share this post


Link to post
Share on other sites

Bonjour et merci pour l'encouragement , effectivement je me suis aperçu qu il posait pas mal de soucis ailleurs.

J'ai aussi pour vérifier en installant de nouveau prestashop 1.6.0.9 et j'ai eu la surprise de m'apercevoir du même problème que je rencontre. C'est à dire que la roue de la liste déroulante se met en marche tout seul sans même valider une valeur quelconque et bien sur ce module à un rapport avec les caractéristiques et là je n'arrive pas a enregistrer ces valeurs ?

Je suis persuadé qu'il y a un bug de prestashop et suis étonné qu il ne se penche pas dessus en tout cas je n'ai rien vu en ce sens .

Vivement la prochaine version en espérant quel corrige tout ça et sans autres bug ?

Mais si quelqu un sait ou regarder notamment pour enregistrer les valeurs dans le produit serai bien .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More