Jump to content
evinx

[help] adminmenu -> instellingen -> CMS -> Category cannot be loaded

Recommended Posts

hallo allemaal

 

ik heb een website met presta shop

 

hij is nieuw geinstalleerd en heb al hier en daar wat zitten toevoegen en proberen

 

echter kom ik er nu achter dat in het adminmenu -> instellingen -> CMS -> ik deze melding krijg

 

Category cannot be loaded

 

screenshot

http://prntscr.com/4cd3ps

 

hoe kan ik dit oplossen ?

 

alvast bedankt.

Share this post


Link to post
Share on other sites

Wellicht opnieuw prestashop installeren in een submap en bekijken of je deze foutmelding dan ook krijgt.

Share this post


Link to post
Share on other sites

zet de debug mode even aan

wellicht is het een module die dit veroorzaakt

 

Debug mode :
Ga met ftp naar de map /config
hier zie je het bestand ->  defines.inc.php download dit bestand 
in dit bestand zoek je de volgende regels :
 
/* Debug only */
if (!defined('_PS_MODE_DEV_'))
define('_PS_MODE_DEV_', false);
 
en wijzig false in true :
 
/* Debug only */
if (!defined('_PS_MODE_DEV_'))
define('_PS_MODE_DEV_', true);

Daarna upload je het bestand weer 

als je nu naar adminmenu -> instellingen -> CMS 

gaat krijg je wellicht een foutmelding te zien 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More