Jump to content
Sign in to follow this  
scof

Problème juste après premier FTP

Recommended Posts

Bonsoir (ou bonjour),
J'ai uploder via FTP tout le dossier PRESTASHOP sur un serveur partagé 1and1 avec toutes les précautions à prendre pour le php 5 expliqué dans d'autres postes de ce forum. (idem pour la réecriture URL) mais lorsque je tape mon URL
www.monsite.com/prestashop, je vois ceci:

Fatal error: Undefined class name 'tools' in /homepages/41/d249136842/htdocs/prestashop/config/config.inc.php on line 31

et on faisant www.monsite.com/prestashop/install:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/41/d249136842/htdocs/prestashop/install/classes/LanguagesManager.php on line 7

Je n'ai modifié aucun fichier en .php. QUE FAUT IL QUE JE FASSE ? :down:

Share this post


Link to post
Share on other sites

Bonsoir encore,
J'ai suivit à la lettre les indications des poste du forum jusqu'à l'étape du lancement de l'installation mais rien ne se passe à part:

Fatal error: Undefined class name 'tools' in /homepages/41/d249136842/htdocs/prestashop/config/config.inc.php on line 31

Pour quels raisons cela s'affiche t-il?

Share this post


Link to post
Share on other sites

As-tu bien mis le fichier php.ini dans le répertoire d'install ?
Ton fichier .htaccess est-il bien à la source de ta boutique ?
Et sans extension ?
Sinon, je peux te configurer (installer) proprement ta boutique si tu veux ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More