Jump to content
picsou123

Mise a jour automatique 1.6.0.6 a 0.8

Recommended Posts

Bonjour

j a essayé de mettre a jour presatshop 1.6.0.6 a 1.6.0.8 avec le module 1-click, cela s est bien passé a part le bloc categorie qui ne reagit plus pareil:

 - il n est plus dynamique ( malgre que cela soit coché dans le module)

 - il n apparait plus dans lorsque l on clique dessus pour aller dans une categorie.

 

Y a t il une autre façon de faire les mises a jour.

Merci

Share this post


Link to post
Share on other sites

Bonjour ! 

 

Il existe deux façons pour faire tes mises à jour: la maj manuelle et la màj automatique. Tu auras plus de détails dans notre doc, où tout est expliqué » http://bit.ly/1flfNo8.

 

Conçernant le bloc catégorie, tu as essayé de le réinitialiser? Si cela ne fonctionne toujours pas je te conseille de télecharger une version vierge de PrestaShop (1.6.0.8 pour toi), et de récupérer le bloc de cette version vierge et de l'ajouter directement dans tes modules via FTP (et en supprimant l'ancien bloc du coup).

 

Tiens moi au courant :)

Share this post


Link to post
Share on other sites

Bonjour

j ai essaye la reinitialisation du module rien y fait.

J ai télecharge une version vierge de PrestaShop (1.6.0.8) et récupérer le bloc de cette version vierge et de l'ajouter directement dans tes modules via FTP mais rien y fait non plus , il n estt plus dynamique.

La version est 2.81.

Share this post


Link to post
Share on other sites

Si c'est le seul point noir de cette mise à jour c'est déjà pas mal en fait  :)

Si on pouvait voir le site on pourrait peut être aider davantage 

Share this post


Link to post
Share on other sites

Bonjour

 

Le problème doit surement se situe dans la base de donnée, il faudrait vérifier les tables de ce module.

Share this post


Link to post
Share on other sites

je rencontre le même problème (+ d'autres) suite à la MAJ de 1.605 à 1.6.9, dont le slider qui ne défile plus et le bloc "produits dans la mm catégorie" qui affiche TOUS les produits de la mm catégorie en bas de mes fiches produits au lieu du menu déroulant...je pense que tout es lié, auriez vous une idée svp ?

 

Je précise que j'ai déjà desinstaller, supprimer, et renvoyer un modèl vierge par ftp, mais mm tenté un MAJ manuelle mais les bugs sont toujours là....

Edited by mel67 (see edit history)

Share this post


Link to post
Share on other sites

je rencontre le même problème (+ d'autres) suite à la MAJ de 1.605 à 1.6.9, dont le slider qui ne défile plus et le bloc "produits dans la mm catégorie" qui affiche TOUS les produits de la mm catégorie en bas de mes fiches produits au lieu du menu déroulant...je pense que tout es lié, auriez vous une idée svp ?

 

Je précise que j'ai déjà desinstaller, supprimer, et renvoyer un modèl vierge par ftp, mais mm tenté un MAJ manuelle mais les bugs sont toujours là....

Bonjour,

 

j'ai également pas mal de problème sur mes addons aprés une maj 1.5.6.2 -> 1.6.0.9, la plus part des intéractions javascript sont en panne, j'ai pu rafficher celle de sentoafriend mais ca marche toujours pas en dehors de la popup, les produits de la meme catégorie ne défile plus non plus, sur les pages produits c'est le défilé des marques qui au lieu de tourné est affiché brut en liste et d'autres petit modules, tout ce que j'ai lu audessus semble lié au meme problème

Share this post


Link to post
Share on other sites

je rencontre le même problème (+ d'autres) suite à la MAJ de 1.605 à 1.6.9, dont le slider qui ne défile plus et le bloc "produits dans la mm catégorie" qui affiche TOUS les produits de la mm catégorie en bas de mes fiches produits au lieu du menu déroulant...je pense que tout es lié, auriez vous une idée svp ?

 

Je précise que j'ai déjà desinstaller, supprimer, et renvoyer un modèl vierge par ftp, mais mm tenté un MAJ manuelle mais les bugs sont toujours là....

 

Bonjour,

 

j'ai également pas mal de problème sur mes addons aprés une maj 1.5.6.2 -> 1.6.0.9, la plus part des intéractions javascript sont en panne, j'ai pu rafficher celle de sentoafriend mais ca marche toujours pas en dehors de la popup, les produits de la meme catégorie ne défile plus non plus, sur les pages produits c'est le défilé des marques qui au lieu de tourné est affiché brut en liste et d'autres petit modules, tout ce que j'ai lu audessus semble lié au meme problème

Bonjour

 

Faite :

La ligne sur une 1.5 / 1.6 dans config/defines.inc.php

define('_PS_MODE_DEV_', false); << mettez false à true >> define('_PS_MODE_DEV_', true);

 

Cela affichera un message d'erreur si c'est un problème d'interprétation d'un fichier. Copiez Collez le ici au moins la 1ere ligne en entier.

Si le nom de votre dossier d'administration apparait remplacer le par des ****

 

Share this post


Link to post
Share on other sites

Bonjour

 

Faite :

La ligne sur une 1.5 / 1.6 dans config/defines.inc.php

define('_PS_MODE_DEV_', false); << mettez false à true >> define('_PS_MODE_DEV_', true);

 

Cela affichera un message d'erreur si c'est un problème d'interprétation d'un fichier. Copiez Collez le ici au moins la 1ere ligne en entier.

Si le nom de votre dossier d'administration apparait remplacer le par des ****

Bonjour,

 

pour des erreurs orienté javascript la manipulation servira à rien, toute fois je l'ai quand meme fait pour etre sur.

 

Voici les notifications en questions :

Strict Standards: Declaration of FrontController::displayHeader() should be compatible with FrontControllerCore::displayHeader($display = true) in /home/creativev/www1609/override/classes/FrontController.php on line 0

Strict Standards: Declaration of FrontController::addCSS() should be compatible with FrontControllerCore::addCSS($css_uri, $css_media_type = 'all', $offset = NULL) in /home/creativev/www1609/override/classes/FrontController.php on line 0

toute fois je ne suis pas certains que ces 2 notifications correspondent aux divers problèmes rencontré

Share this post


Link to post
Share on other sites

Bonjour

j a essayé de mettre a jour presatshop 1.6.0.6 a 1.6.0.8 avec le module 1-click, cela s est bien passé a part le bloc categorie qui ne reagit plus pareil:

 - il n est plus dynamique ( malgre que cela soit coché dans le module)

 - il n apparait plus dans lorsque l on clique dessus pour aller dans une categorie.

 

Y a t il une autre façon de faire les mises a jour.

Merci

 

Salut Picsou123,

 

pour le bloc des produits de la meme catégorie j'ai modifier le tpl (views/templates/hook/productscategory.tpl)

et j'ai ajouté à la fin :

<script>
function pc_serialScrollFixLock(event, targeted, scrolled, items, position)
{
    var leftArrow = position == 0 ? true : false;
    var rightArrow = position + 5 >= $('#productscategory_list li:visible').length ? true : false;
    
    $('a#productscategory_scroll_left').css('cursor', leftArrow ? 'default' : 'pointer').fadeTo(0, leftArrow ? 0 : 1);        
    $('a#productscategory_scroll_right').css('cursor', rightArrow ? 'default' : 'pointer').fadeTo(0, rightArrow ? 0 : 1).css('display', rightArrow ? 'none' : 'block');

    return true;
}
</script>

J'ai fait d'autres modif chez moi mais ça devrais te suffir pour le faire fonctionner.

Edited by CreativeRegie (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More