Jump to content

Block catégorie disparu dans le front office


Recommended Posts

Bonjour à tous

Je viens vers vous car suite à une manipulation (que je n'arrive pas à me souvenir) le block catégorie de mon site n'apparaît plus, il est normalement à gauche sur la page d'ouverture. J'ai voulu le mettre à droite mais la aussi il n'apparaît pas. de plus lorsque je clic sur un produit qui est dans les "PRODUITS PHARES" le message suivant s'affiche : vous n'avez pas accès à cette catégorie.
Je tourne en rond depuis ce matin, quelqu'un a t-il une solution à me proposer ?

Merci

adresse du site : http://belthane-nature.com

Share this post


Link to post
Share on other sites
  • 2 months later...

bonjour,

j'ai le même problème depuis 2 semaines et je ne trouve pas de solutions. As-tu réussi à faire réapparaître l'onglet catégorie dans la colonne de gauche?

Je suis désolé de ne pas pouvoir t'aider pour le moment, je te fais signe dès que j'ai la solution

Share this post


Link to post
Share on other sites

Bonjour

J'avais une sauvegarde qui avait été faite quelques jours plus tôt, je l'ai réinstallée.

Si tu es déjà chez un herbergeur lui a surement une sauvegarde tu peux lui parler de ton problème.

Si tu n'as pas de sauvegarde je n'ai pas de solution à te proposer pour l'instant.

J'ai un peu plus d'expérience qu'au mois de novembre je vais voir si il n'y a pas une autre solution et je te tiens au courant

courrage

1m22

Share this post


Link to post
Share on other sites

j'ai également une sauvegarde mais je n'ai pas encore voulu tout remplacer. Si je n'ai pas de solution d'ici ce soir, je vais réinstaller la configuration de base et mettre à jour mon site en faisant attention à mes manip.

Je suis contente si ton problème est résolu, on perd beaucoup de temps à résoudre des petits problèmes comme celui-là.

Encore merci pour ton aide et bon courage à toi aussi.

Share this post


Link to post
Share on other sites

Bonjour,
J'ai le même problème, le bloc catégories ne s'affiche plus dans mon site. Mon mari a trifouillé et il a supprimé le groupe par défault. Je l'ai recréé mais la catégorie ne saffiche toujours pas. J'ai réinstallé prestashop mais toujours rien. J'ai fait une sauvegarde mais je ne sais pas l'installer. Quelqu'un peut-il m'aider?

Share this post


Link to post
Share on other sites

je suis toujours à la recherche d'une solution, je réinstalle fichier par fichier mais pour le moment mon onglet catégorie n'est pas revenu.
Je n'ai pas eu d'autres réponses que celles de ce post, je vous en dis plus lorsque j'aurai réussi à résoudre le problème.

bon courage

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More