Jump to content

Problema file allegati - prodotti virtuali


zzjona
 Share

Recommended Posts

Buongiorno a tutti,
vorrei segnalare questo bug (Prestashop versione 1.5.6.0) e chiedere se vi sia mai capitato, e nel caso come avete risolto il problema.

Da backend creo dei prodotti virtuali, ai quali allego dei file per l'acquisto, procedura standard e semplice, nessun problema fin qui. Capita però che a distanza di tempo io vada a ricontrollare i prodotti a backend e il prodotto virtuale abbia perso il file allegato, nel senso che mi ripresenta il campo per l'abbinamento del file e non più le indicazioni al file precedentemente selezionato.

Avete informazioni da darmi in merito?

Ringrazio in anticipo
 

Share this post


Link to post
Share on other sites

  • 1 year later...

Succede anche a me spesso, ed ho la versione 1.6.1.0

Non solo: per qualcuno di questi prodotti c'è un doppio problema: se vado nella scheda "Prodotto virtuale" nella domanda "Questo prodotto ha un file associato?" è evidenziata la scelta "no".

Se clicco su "sì" e metto il file associato in upload, al termine dell'operazione ritorna la scelta "no", cioè torna come all'inizio.

Succede anche con files piccoli (ebook da qualche mb) quindi non è un problema di dimensioni.

Share this post


Link to post
Share on other sites

  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More