Jump to content

Problemi dopo l'aggiornamento del modulo theme configurator


F4br1zio
 Share

Recommended Posts

Oggi ho aggiornato il modulo "configuratore del tema" alla versione 1.1.0 poiché era disponibile un aggiornamento automatico, ma dopo l'aggiornamento ha smesso di funzionare correttamente. Adesso non posso cambiare i banner e alcuni banner personalizzati in precedenza sono stati cancellati. Quando provo a caricare un nuovo banner, il default cambia in una immagine di errore con il punto interrogativo che appare anche nel frontend. Usando Firefox non mi viene mostrato nessun messaggio di errore (semplicemente non funziona), mentre usando Chrome il messaggio di errore è "errore durante il salvataggio dei dati".

Share this post


Link to post
Share on other sites

Ho disinstallato il modulo per tentare di reinstallarlo, ma il sistema adesso mi dice "Il modulo themeconfigurator che hai caricato non è un modulo valido"!

 

aggiornamento:

 

Sono tornato alla vecchia versione 0.8 ma adesso dà lo stesso problema con il messaggio "errore durante il salvataggio dei dati"

Edited by F4br1zio (see edit history)

Share this post


Link to post
Share on other sites

Sembra ci sia un bug che riguarda cache FS. Ho segnalato il problema su Forge e in un primo momento sembrava univoco e non riproducibile. Poi hanno capito che c'è questo bug che risolveranno al più presto. Qui il link alla discussione (in inglese)

 

Per risolvere, prova a fare la seguente:

 

  1. Dal pannello dei moduli disattiva e quindi cancella il modulo themeconfigurator (o configuratore del tema)
  2. Disattiva la cache in Parametri avanzati > Prestazioni > Cache (in basso: utilizza la cache, segna "no")
  3. Controlla tramite FTP che nei moduli sia presente la cartella themeconfigurator, se manca ricaricala dal pacchetto originale di prestashop che hai scaricato per l'installazione iniziale
  4. Aggiorna il modulo configuratore del tema

Così dovresti riuscire ad avere la versione aggiornata ma senza problemi. Fammi sapere se ti funziona.

  • Like 1

Share this post


Link to post
Share on other sites

  • 3 months later...

io ho provato ma non funzionava

poi ho installato prestashop in locale ed ho aggiornato i moduli

poi ho seguito la procedura riportata qui sopra.

all'inizio mi è uscita la scritta è impossibile installare il modulo, allora ho riprovato ed è apparsa la scritta modulo gia installato.

ed ora funziona perfettamente.

Edited by falcotaz (see edit history)

Share this post


Link to post
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More