Jump to content
Sign in to follow this  
vitaverde

Installation Hilfe

Recommended Posts

A Prestashop database already exists, please delete it or change the prefix.

Bei System Konfig (Punkt 3) kommt folg. meldung obwoll datenbank ist erstellt und lasst sich pruefen. Front page sehe ich auch als Admin kann nicht rein weil ohne Pass geht nicht wo kann das liegen?? Danke

Share this post


Link to post
Share on other sites

Hallo zusammen, hab problemm mit de fail, yfd versucht in mappe /lang/de.php hat nicht funktioniert. und noch was bei mir geht auch nicht die kode zu aendern
Fatal error: require_once() [function.require]: Failed opening required './lang/.inc.php' (include_path='.;/usr/local/php5/PEAR') in
W:\home\localhost\www\Tools\phpmyadmin\libraries\select_lang.lib.php on line 214

213 $lang_file = $lang_path . $available_languages[$lang][1] . '.inc.php';
214 require_once('./' . $lang_file);
215 ?>

was soll ich da aendern????

Danke

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More