Jump to content

Recommended Posts

Bonjour,

A deux doigts de mettre en prod....
Et là, horreur, je m'aperçois que mon hébergeur (alors que c'est lui qui m'avait parlé de Prestashop!) est en MySQL 4.1.24 !!!!

Est-ce que c'est définitivement bloquant ????
Merci de vos lumières...

Share this post


Link to post
Share on other sites

Voilà ce que j'ai trouvé sur ce forum, mais ça date d'une petite année : "PrestaShop fonctionne a peu pres convenablement sous MySQL 4.1.19+ par contre vous risquez de rencontrer des problemes au niveau de certaines fonctionnalite.
De memoire la duplication ne foncionne pas, pour les autres je ne les ai plus en tete."

Quelqu'un peut me confirmer ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More