Jump to content

Recommended Posts

Eu estava fazendo algumas configurações básicas da loja PRESTASHOP V 1.6.0.6 que estou começando e na parte de FRETE estou com certos problemas .

 

Configurei a transportadora padrão PAC , SEDEX e FRETE GRÁTIS . com as configurações que fiz estava aparecendo a opção dessas três transportadoras no início do check out , porém eu instalei o módulo FK correios 2014 Lite Free , e após desinstalar este módulo as opções de frete não apareceram mais .

 

Quando incluo um produto no carrinho sempre aparece a opção frete grátis e aparece logo após ao início a frase (Nenhuma transportadora está disponível para esta seleção ) 

 

Lembrando que com as configurações que fiz , estas opções estavam funcionando normalmente . só começou a dar esse problema após a instalação do módulo que citei antes .

 

Se alguém em alguma ideia de configuração mais avançada ou até mesmo solução para isso , por favor deixe a mensagem ok . ficarei grato .

  • Like 1

Share this post


Link to post
Share on other sites

Eu estava fazendo algumas configurações básicas da loja PRESTASHOP V 1.6.0.6 que estou começando e na parte de FRETE estou com certos problemas .

 

Configurei a transportadora padrão PAC , SEDEX e FRETE GRÁTIS . com as configurações que fiz estava aparecendo a opção dessas três transportadoras no início do check out , porém eu instalei o módulo FK correios 2014 Lite Free , e após desinstalar este módulo as opções de frete não apareceram mais .

 

Quando incluo um produto no carrinho sempre aparece a opção frete grátis e aparece logo após ao início a frase (Nenhuma transportadora está disponível para esta seleção ) 

 

Lembrando que com as configurações que fiz , estas opções estavam funcionando normalmente . só começou a dar esse problema após a instalação do módulo que citei antes .

 

Se alguém em alguma ideia de configuração mais avançada ou até mesmo solução para isso , por favor deixe a mensagem ok . ficarei grato .

 

Já respondi no tópico referente ao FKcorreios 2014 Lite.

  • Like 2

Share this post


Link to post
Share on other sites

Estou com  problemas também com este mesmo módulo.

Tinha minha loja em wordpress (WooCommerce) e estou refazendo ela em prestashop. 

Porém o frete não funciona corretamente!  Parece que ele calcula o frete para cada produto como se fossem enviados separadamente.

Por ex: 

Se eu coloco no carrinho somente um produto , o frete fica 14,60.

Mas se eu coloco 2 ou mais, ele vai para 29 ... e assim continua conforme vou aumentando... 

Monto o mesmo carrinho na loja WooCommerce e na prestashop, em um o frete continua uns 16 reais e em outro vai aumentando para até 50, 100 Reais + .... 

Alguém pode me ajudar?

obrigado.

Share this post


Link to post
Share on other sites

Estou com  problemas também com este mesmo módulo.

Tinha minha loja em wordpress (WooCommerce) e estou refazendo ela em prestashop. 

Porém o frete não funciona corretamente!  Parece que ele calcula o frete para cada produto como se fossem enviados separadamente.

Por ex: 

Se eu coloco no carrinho somente um produto , o frete fica 14,60.

Mas se eu coloco 2 ou mais, ele vai para 29 ... e assim continua conforme vou aumentando... 

Monto o mesmo carrinho na loja WooCommerce e na prestashop, em um o frete continua uns 16 reais e em outro vai aumentando para até 50, 100 Reais + .... 

Alguém pode me ajudar?

obrigado.

Ler a partir deste link: http://www.prestashop.com/forums/index.php?app=forums&module=forums&section=findpost&pid=1679209

Share this post


Link to post
Share on other sites

instalei o prestashop 1.6

 

tenho somente um produto e quero vender no parana

que pesa mais de 30 kg

nao vou usar o modulo dos correios

 

tenho um frete para cada cidade

ex:

capital 10.00

reg metropolitana 15.00

litoral   20.00

 

assim por diante

qual a melhor maneira de configurar regiao, pais,estado e trasnportadora para tal?

 

sendo que

o ISO do estado ex PR nao pode repetir e nao pode ter mais de 3 digitos

 

senao eu criava

 

PRC para capital

PRL para litoral

PRM para regiao metropolitana

 

assim por diante

aguardo e agradeço

Share this post


Link to post
Share on other sites

Estou também estou com um problema de calculo de frete, quando eu coloco o CEP para saber o valor ele informa esse valor Valor do Frete:

Sistema temporariamente indisponível.
[ Internal Error: 404 ].

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More