Jump to content

Problema con PayPal, urgentissimo...


skeir
 Share

Recommended Posts

E' da ieri sera che ho un problema con prestashop, non fa pagare più i clienti. Non mi tira fuori nessun errore in particolare ma solo questo che c'è nell'immagine.
Ho disinstallato prestashop, installato nuovamente, non ripristinato backup e niente.
Ho reinstallato il mio prestashop, db/ftp, aggiornato il modulo, chiesto nuovamente le API di PayPal ma niente. Qualcuno ha mai avuto modo di sbattere su sto problema?1082431_10202774974849809_347241683_o.jp

 

Ho uno store bloccato, il link è http://www.ireplace.it

 

Per favore, aiutatemi!

PS: ho fatto anche cambiare l'ip dall'hoster.

Startando un server su xampp, il pagamento funziona tutto bene con le API del mio account.

 

 

Ho come hoster Netsons.

Edited by skeir (see edit history)

Share this post


Link to post
Share on other sites

prova a controllare

 

1 che le credenziali siano giuste

 

2 localizzazioni--> valuta sia di base euro

 

3 che i permessi alle cartelle siano su 775

 

4 che il tuo provider non blocchi le connessioni in uscita (molto probabile)

Share this post


Link to post
Share on other sites

  • 4 weeks later...

Salve anche io ho lo stesso identico errore. Come avete risolto? Su rete locale funziona tutto bene, sul server no. Ho caricato lo stesso modulo paypal che funziona in locale e impostato i permessi delle cartelle in 775 ma ancora il problema non si è risolto!

 

Aiuto!!



 

1082431_10202774974849809_347241683_o.jp

Share this post


Link to post
Share on other sites

Salve anche io ho lo stesso identico errore. Come avete risolto? Su rete locale funziona tutto bene, sul server no. Ho caricato lo stesso modulo paypal che funziona in locale e impostato i permessi delle cartelle in 775 ma ancora il problema non si è risolto!

 

Aiuto!!

 

 

1082431_10202774974849809_347241683_o.jp

Cambia server :rolleyes:

Share this post


Link to post
Share on other sites

Nel mio caso era un problema di hoster "Netsons", PayPal aveva cambiato l'IP delle API e Netsons non li aveva aggiornati. A detta di Netsons non li avevano informati.

Share this post


Link to post
Share on other sites

Nel mio caso era un problema di hoster "Netsons", PayPal aveva cambiato l'IP delle API e Netsons non li aveva aggiornati. A detta di Netsons non li avevano informati.

Scusami, ho provato anche a sforzarmi, ma alla fine non sono riuscito a trovare un senso logico nella risposta che ti hanno fornito.

 

Forse non capisco il loro linguaggio tecnico.

Edited by Marcello Pagano (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More