Jump to content

wamp kurlumda "An error occured during installation..." hatası


Veli
 Share

Recommended Posts

Merhaba,

 

wampta, prestashop_1.5.6.2 versiyonunu kurmaya çalışıyorum.

Aşağıdaki hatayı veriyor ve yükleme %56 takılıp kalıyor. Crom, firefox ve IE browserlarda da kurulum denedim aynı hatayı veriyor ve %56 geçemiyor. Kurulumun başarıyla olması için ne yapmalıyım. Bu hatanın çözümü nedir ?

 

saygılar

 

Hata Mesajı :

 

"An error occured during installation...

You can use the links on the left column to go back to the previous steps, or restart the installation process by clicking here."

 

Share this post


Link to post
Share on other sites

Merhabalar

Kurulumdan önce hata gösterim modunu açabilirsiniz. Kurulum sırasında F12 tuşuna basıp Network sekmesinden arkaplanda çalışan URL sorgularını görebilirsiniz. Hatalar burada olacaktır. 

 

Ben yine de olası nedenleri yüksek ihtimalliden itibaren sıralıyayım:

  1. PHP sürümü eski olabilir
  2. Apache sürümü eski olabilir 
  3. Dosya ve klasör yazdırma yetkileri eksik olabilir
  4. Mysql sürümü eski olabilir
  5. PHP bileşenleri eksik olabilir (curl gibi)
  6. PHP yapılandırması (INI) uyumsuz olabilir

Share this post


Link to post
Share on other sites

wamp ver: 2.4 - 64bit

 

php versiyonum: 5.4.12

 

Mysql versiyon : 5.6.12

 

apachi : 2.4.4

seçili olması gerekenler hangileri.....presta kurulum için ise zipinden çıkardığım haliyle kurulumu yapıyorum...

 

apachimoduller.jpg

phpayarlari.jpg

phpuzantilar.jpg

Edited by Veli (see edit history)

Share this post


Link to post
Share on other sites

benzer sorun yaşayanlar için paylaşmak istiyorum.

 

wamptan kurulumu yaparken, internet açık olarak Türkçeleşmesini de otomotik yapmaya çalışıyordum. internette yavaş biraz.

 

cclenar ile sistemde önce temizlik yaptım. İnternetim kapalıyken kurulumu yaptım, kurulum doğru şekilde oldu.

 

Türkçeleştirmeyi, internet açık olarak kurulumdan sonra nasıl yapabilirim. ?

Edited by Veli (see edit history)

Share this post


Link to post
Share on other sites

benzer sorun yaşayanlar için paylaşmak istiyorum.

 

wamptan kurulumu yaparken, internet açık olarak Türkçeleşmesini de otomotik yapmaya çalışıyordum. internette yavaş biraz.

 

cclenar ile sistemde önce temizlik yaptım. İnternetim kapalıyken kurulumu yaptım, kurulum doğru şekilde oldu.

 

Türkçeleştirmeyi, internet açık olarak kurulumdan sonra nasıl yapabilirim. ?

 

Türkçeleştirme ile kastettiğiniz çevirileri düzenleme ise

Çeviriler bölümünden yapabilirsiniz. Çevirileri kayıt ederken Wamp üzerinden olası hatalar alabilirsiniz  forumda cevapları mevcuttur. Veya buraya yazabilirsiniz. 

 

Eğer Türkçe hiç kurulu değilse

Üst menüden Yerelleştirme (localisation) => Diller (Languages) bölümüne girip Türkçe dilini eklerseniz (iso kodu tr) güncel çeviriyi otomatik getirecektir. Buradan da hata oluşma olasılığı var umarım olmaz :)

 

Kolay gelsin

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More