Jump to content

Problema con scegli colore iversione 1.2.4


Lika
 Share

Recommended Posts

Ciao tutti per prima cosa sono ancora Vivo :lol:

Ho un problemma gia da un po di tempo con la versione 1.2.1, non mi funzionava scegli colore. ho tentato da solo ma senza nessun resultato.

e cosi mi sono deciso di passare alla 1.2.4 :-P delusione totale anche li niente di niente non funziona neache morire.

e poi si vede diverso anche con i browser tipo FF . Opera . Maxthon2 . Avant Browser . IE

grazie Lika il questa pagina http://www.unghiedavip.com/shop/product.php?id_product=25

12922_ViJomTw09VM2VpVep0ju_t

12923_dMF6oULmRtMexZL4MSJk_t

12924_kDKT0y3TObUk3f0cCZcR_t

12925_XaQqZfs8YI9zyMpnoSiH_t

12926_i61dSkILnFEQ9x9fVkro_t

12927_4PV73dBKXLoYjXyH2T3b_t

Share this post


Link to post
Share on other sites

Ciao Lika Bentornato

confermo quando detto da Paolo con firefox, safari, chrome, explorer allineamento ok.

cliccando sul colore non cambia l' immagine, sembra come se al colore non fosse associata l' immagine.

Ciao

Share this post


Link to post
Share on other sites

Ciao Lika Bentornato

confermo quando detto da Paolo con firefox, safari, chrome, explorer allineamento ok.

cliccando sul colore non cambia l' immagine, sembra come se al colore non fosse associata l' immagine.

Ciao


Ciao e grazie allora le foto con i colori sono tutte collegate perche se io uso il template che ho creato per il forum (voi)

di Vista template non so se ti ricordi, funziona perfetamente quando si clicca su colori cambia la foto.

Secondo te cosa avrò tocato nel template delle Unghie ? per non funzionare.

Un altra cosa questo non e un template creato da me ma lo avevo preso all inizio da questo utente ddlx

Ma il bello e che non funziona neanche con template originale di PrestaShop.

Grazie Paman

Lika

Share this post


Link to post
Share on other sites

Ciao

Infatti non penso che il problema sia nel tema, però non so cosa possa essere anche perchè ho fatto una prova ed ho inserito un prodotto con due varianti di colore e me le cambia sulla 1.2.4.

Premetto che per fare presto ho duplicato l' iPhone, ho tolto i colori che non servivano ed ho cambiato le immagini.

Ciao

Share this post


Link to post
Share on other sites

Ciao

Infatti non penso che il problema sia nel tema, però non so cosa possa essere anche perchè ho fatto una prova ed ho inserito un prodotto con due varianti di colore e me le cambia sulla 1.2.4.

Premetto che per fare presto ho duplicato l' iPhone, ho tolto i colori che non servivano ed ho cambiato le immagini.

Ciao


ma come mai mi funziona con il template vhe ho creato io cioè quello di vista e anche con il template Mac_shop te li ricordi questi due template??

invece con quello che ho modificato io e con l'originale non funzia. :cheese:

Share this post


Link to post
Share on other sites

scusatemi se sono ripetitivo ho installato adesso la versione 1.2.4 in inglese sto facendo le prove in locale

e funziona benissimo invece con la versione Italiana niente da fare come mai non e che ce qualche problema nella versione Italiana.??

Ciao Lika

Share this post


Link to post
Share on other sites

Ciao Lika

Visto che la cosa mi suscita una certa curiosità, ho fatto un altra prova però questa volta senza duplicare l' articolo ma creandone uno nuovo, con un nuovo attributo di colori, solo quattro colori, creato le combinazioni con le quattro immagini nell' articolo, e mi funziona, le immagini me le cambia quando clicco sul colore, utilizzando la 1.2.4 Italia e tema standard, certo che la cosa diventa strana.

Dicevi che con la 1.2.0 italiana ti funzionava ?

Ciao

Share this post


Link to post
Share on other sites

Ciao Lika

Visto che la cosa mi suscita una certa curiosità, ho fatto un altra prova però questa volta senza duplicare l' articolo ma creandone uno nuovo, con un nuovo attributo di colori, solo quattro colori, creato le combinazioni con le quattro immagini nell' articolo, e mi funziona, le immagini me le cambia quando clicco sul colore, utilizzando la 1.2.4 Italia e tema standard, certo che la cosa diventa strana.

Dicevi che con la 1.2.0 italiana ti funzionava ?

Ciao


si funziona con la 1.2.0 ma come dicevo ho installato di nuovo la versione Italiana e non funziona poi mi sono deto ma se provo quella inglese e cosi ho fato installato tutto dal inizio

sorpresa funziona alla meraviglia. :roll:

Share this post


Link to post
Share on other sites

Ciao tutti

Allora ho rifato tutto in inglese e funzionava tutto perfeto.

poi ho detto proviamo a inserire la lingua italiana e cosi ho fato lo inserita nelle tutte le cartelle che doveva essere inserita fatto tutto vado a provare

Sorpresa niente da fare non funziona io adesso non so come fare a installare la 1.2.0 perche e l'unica che funziona.

nessuno ha idea perche dovrei cominciare a vendere sono senza soldi :lol: a parte i scherzzi ragazzi aiutatemi.

vi ricordo che io sono passato dalla 1.2.1 alla 1.2.4 perche il negozio lo avevo fato con la 1.2.1

e per quello che dico come faccio a installare la 1.2.0 che e l'unica ch efunziona provando in locale.

e l'altra cosa era come faccio riprendere tutte le foto e le scrite dalla 1.2.4 e passarli all 1.2.0 ??

Grazie Lika

Share this post


Link to post
Share on other sites

In che senso errore in MySql quello è il DB ora bisogna capire se non hai abbinato immagini al colore o se per caso manca qualche classe molto probabilmente ora ho provato a studiarci sopra ieri ma alla fine non ho capito dove possa essere il problema molto probabimenente cambia l' id nel JS potrebbe anche succedere quello e da li non funziona

Ciao ;-)

Share this post


Link to post
Share on other sites

Si apena inserisco il DB smette di funzionare, non era colpa della versione Italiana. e chiedo scusa per questo.

Ma devo dire meglio cosi perche lo fato tutto nuovo template compreso.

Grazie a tutti per l'aiuto Ciao Lika :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More