Jump to content
AndreeaR

Problema la Categorii

Recommended Posts

Buna ziua tuturor,

 

As vrea daca se poate sa ma ajutati si pe mine cu doua mici probleme:

 

1.La categorii imi apare o chestie cum imaginea s-ar fi terminat si imi apare o parte dintr-un semn al intrebarii ( voi atasa poza)

 

2.Nu pot atasa logo-ul siteului , nu doresc sa-l pun prin back office , deoarece eu il am in png pentru a evita fundalul alb.

 

In EasyPHP-DevServer-14.1VC11\www\Eshopping\themes\default  , am modificat in Header.tpl

 

<!-- Header -->
<div id="header" class="grid_9 alpha omega">
<img class="logo" src="C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\www\Eshopping\themes\default\img\Logo\Eshopping.png" alt="Eshopping" width="300" height="200">
<div id="header_right" class="grid_9 omega">
{$HOOK_TOP}
</div>
</div>
Avand acest cod , imi apare Eshooping intr-un patrat dar nu si poza ( am atasat poza)
Site-ul este in pc meu lucrat, iar imaginea de logo se afla in Logo avand denumirea Eshopping.png
 
Va multumesc frumos

post-729589-0-55342500-1392295756_thumb.jpg

post-729589-0-65041000-1392296025_thumb.jpg

Edited by AndreeaR (see edit history)

Share this post


Link to post
Share on other sites

iar la categorie deschide cu google chrome click doi pe imagine > inspecteaza elementul ~ e posibil ca ruta catre imagine sa nu fie corecta - sa nu citeasca url-ul imaginii din folderul care trebuie

Share this post


Link to post
Share on other sites

pentru a pune logo in format PNG dute in BO>preferinte>imagini acolo dupa tabel selecteaza sa folosesca si png , iar atunci nu mai ai nevoie de artificiiii ;)

refa header tpl, si mai citeste atent pe la preferinte ;)

Edited by costi43 (see edit history)

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More