Jump to content

scheda prodotto non più visibile


Enoteca
 Share

Recommended Posts

Appena installato PS ho cancellato tutti i prodotti di default ed aggiunto prodotti nuovi. Questi vengono visualizzati nella homepage, ma se richiesto di vedere i dettagli, appare un pagina vuota

 

.../shop/index.php?id_product=8&controller=product

 

Significa che tutto è da reinstallare dall'inizio?

Share this post


Link to post
Share on other sites

Fatto! Ma nel frattempo ho scoperto che era un modulo che mi aveva fatto impallare il tutto! Comuqneu la tua dritta mi è servita per altro!

 

Grazie

 

 

 

molto strano, deduco che sia l'ultima versione di ps 

 

prova a cancellare la cache di ps e la cache del tuo browser 

 

fatto questo vai in url & seo ed attiva url

Share this post


Link to post
Share on other sites

Fatto! Ma nel frattempo ho scoperto che era un modulo che mi aveva fatto impallare il tutto! Comuqneu la tua dritta mi è servita per altro!

 

Sai com'è, informarci del modulo in questione potrebbe essere un aiuto agli altri... quelli che non hanno risolto.  E comunque fatemi dire che la sezione Hook della nuova versione PS è veramente ostica!

Edited by Enoteca (see edit history)

Share this post


Link to post
Share on other sites

molto strana davvero questa situazione, quindi per SqualaDesign er il modulo facebook ps tab tolto questo ha risolto mentre per te Enoteca anche se hai eliminato questo modulo il problema rimane, senti è possibile avere url del negozio ? 

 

grazie

Share this post


Link to post
Share on other sites

ho seguito le tue istruzioni, e l'errore persiste. Il blocco advertising era di default, forse ti riferisci al blocco "content box anywhere" (che  era l'unico che ho installato dall'esterno), ma anche disattivando quello il problema persiste....

però sembra essere sempre in smarty_internal_templatebase.php

e se caricassi quella cartella sullo shop, sovrascrivendo la vecchia?

Edited by Enoteca (see edit history)

Share this post


Link to post
Share on other sites

sembra che sia un problema di qualche modulo non compatibile con la tua versione, mi dava errore del block pubblicità infatti dopo che lo hai tolto non vedevo più l'errore. 

 

Disinstalla tutti i moduli che hai installato e che non sono di default

 

 

hai lavorato in locale e poi trasferito il sito ?

Edited by lui1969 (see edit history)

Share this post


Link to post
Share on other sites

...provo a disinstallare i moduli (solo un paio). Ho lavorato in locale e poi trasferito via Filezilla

 

[...]  n iente, ho disinstallato ed anche eliminato le cartelle di quei due moduli, ma il problema persiste, con ogni tipo di errore in ogni tipo di file....

Edited by Enoteca (see edit history)

Share this post


Link to post
Share on other sites

ti consiglio di fare questa prova

 

apri il tuo sito in locale pulisci la cache e chiudi

 

scarica di nuovo il db da locale sul tuo pc

 

comprimi il tuo sito in formato zip

 

crea un nuovo db sul tuo hosting ed importa il tuo db

 

invia tramite ftp il file zip del tuo sito

 

decomprimi la cartella all'interno 

 

ed aggiusta il tutto

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More