Jump to content
Sign in to follow this  
arcat41

Problème à l'enregistrement d'un nouveau client

Recommended Posts

Bonjour

ma boutique est en ligne mais quand je simule l'enregistrement d'un nouveau client,au terme de la procédure j'ai un message d'erreur " 01 - adresse mail déja utilisée" ou "mot de passe incorrect".
Quand on se connecte au compte avec les informations enregistrées sur le formulaire,la connexion est possible malgré tout !

Le nouveau client est bien pris en compte dans le BO.

Comment supprimer ces messages d'erreurs qui indiquent au client qu'il n'est pas enregistré alors qu'il l'est bien ?

Share this post


Link to post
Share on other sites

Bonjour

je n'ai toujours pas résolu mon problème non plus !
Le problème est parfaitement identique car à l'enregistrement d'un nouveau client le message d'erreur apparait.
C'est bien lié à l'adresse car le compte client est bien crée et visible dans le BO.
Mais l'adresse remplie par le client dans le formulaire n'est pas prise en compte.En se reconnectant sur le compte depuis le FO on peut à nouveau remplir l'adresse qui cette fois est bien prise en compte.

Je pense qu'il s'agit d'un problème d'écriture dans la table ps_adress mais uniquement lié à la procédure d'enregistrement.
J'ai regardé du coté des fichiers authentification.php et authentification.tpl mais sans succès.
La première fois j'avais réglé le problème en modifiant les droits sur certains dossiers et fichiers,ça marchait impeccable puis sans que je ne modifie rien le problème est reparut.

Share this post


Link to post
Share on other sites

Merci pour la prise en charge.
J'ai modifié les autorisations sur :
-authentification.php --> 777 au lieu 744
-authentification.tpl --> 777 au lieu 744

Par contre je ne sais pas comment modifier les droits dans la table -ps_adress
J'ai revu tous droits (777) des dossiers je n'ai relevé aucune erreur

J'ai également remarqué qu'en supprimant, à partir du BO, le client (mal créé cad sans adresse) il n'est pas supprimé dans la table "ps_customer" de la BDD

J'avoue ne plus trop savoir vers où me tourner, je ne trouve rien dans les forums et les messages Team members demeurent sans réponse. J'y ai déjà passé quelques heures et ça commence à gravement me gaver !!!

Force et de constater que nous sommes pas nombreux à rencontrer ce pb et que le bug doit provenir d'une de nos manips. Le soucis c'est que je ne vois pas ou ni quand j'aurais pu modifier quoi que ce soit dans les fichiers et tables cités plus haut, ni rien au niveau du thème.

Je ne lache pas l'affaire, franchement je n'ai pas très envie de réimporter tous le articles d'autant que la procédure me semble plus que foireuse et je n'ose même imaginer une ressaisie de tout le catalogue. J'ai tenté une importation du catalogue en local une véritable cata PS est incapable de se retrouver dans le fichier CSV.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More