Jump to content

Recommended Posts

Hallo,

 

We zijn al even bezig met het proberen te updaten van 1.4.4.1 naar 1.5.X en steeds was er iets wat niet werkte. Meestal was het probleem het uploaden en weergeven van afbeeldingen.

 

Vandaag zag ik de 1 click update, autoupgrade module van addons.prestashop.com. Ik heb een nieuwe testshop geinstalleerd (versie 1.4.4.1) en die geupdate met deze module naar versie 1.5.6. Maar het probleem is dat ik mijn winkel niet meer te zien krijg maar een foutmelding. elektrastunt.nl/testshop.

Het admin gedeelte is gewoon toegankelijk en werkt goed. maar de frontshop is niet zichtbaar.

edit: de cache is gewist en mijn geschiedenis ook. ik heb compilatie van template op "altijd" gezet het het cache geheugen uit.

 

Een ander probleem wat wij hebben is dat we steeds een "502 bad gateway, The server returned an invalid or incomplete response." fout krijgen als we een lijst willen filteren of naar een volgende pagina gaan van een lijst. hierdoor is het lastig om bij sommige klantaccounts of producten te komen. Weet iemand waar dit door komt?

Ook werkt op die webshop de wysiwyg editor niet voor de cms pagina's en voor homepage editorial module.

 

Heeft iemand een oplossing voor deze problemen?

Groeten Mark

Edited by MarkeY (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More