Jump to content

perte des tarifs de transport suite à MAJ 1.5.6


Recommended Posts

Bonjour, suite à une mise à jour, j'ai perdu tous les tarifs de frais de port, j'ai beau updater la table PS_DELIVERY, mais ça ne revient pas.

 

De plus, j'ai des choses vraiment bizarre dans mes transporteurs:

-je n'ai plus de transporteur de disponible dans mes commandes pour d'autre zone, et impossible de les faire revenir

-quand j'en créé un, sans aucune limitation de poids ou de zone, il n'apparait pas

-A chaque mise à jour des réglages de transporteur, ça me change l'ID, en délétant l'ancien.

 

Bref, c'est vraiment pas terrible, et j'ai tout essayé !

 

Merci

Share this post


Link to post
Share on other sites

Oui, j'ai remarqué ca aussi avec toutes les presta que je gere. Les transporteurs, des qu'on y touche, c'est la cata !

Reprenez tout de zero est la meilleure des solutions a part remettre les ID a la mano en BDD et encore, j'ai pas test a long terme  ...

Share this post


Link to post
Share on other sites

Super le bug... j'ai changé les TVA dans mes différents sites, ça ne modifie pas le taux, ça delete le 19,6% et créé une nouvelle ligne dans la table, avec un nouvel ID c'est pas terrible, et je ne suis pas sur qu'il y ai une réelle utilité !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More