Jump to content

Recommended Posts

Bonjour,

 

Encore  moi :P

Je suis toujours en train de faire mes migrations de base de données et de mon prestashop (1.5.4) vers la racine)

 

mon problème:

 

1) presta dans un répertoire et connectée a la base de donnée d'origine --> OK

2) presta déplacé à la racine du serveur et connectée a la base de donnée d'origine --> OK

3) migration de la base de données d'un serveur vers le localhost de mon serveur dédié (1&1) --> manip OK via SSH

 

4) connexion de presta à cette nouvelle base données --> je perds les CSS, la navigation (exemple: impossible d'ouvrir la page d’identification, etc, etc...)

si je fais une manipulation un peu batarde, je recupere les CSS mais je perds les caractères accentués etc...

 

j'ai pourtant suivi le tuto present ici:
http://www.prestashop.com/forums/topic/182112-changer-de-base-de-donnee/

et j'ai correctement mis à jour le fichier settings.inc.php

 

Egalement, le BO est sans les CSS, en revanche je peux naviguer correctement à l’intérieur et si je fais une modif, celle ci se répercute bien dans la base de données...

 

c'est à n y rien comprendre..... :(

 

url de mon site: www.skygliss.com

 

si quelqu un a une idée je suis très preneur :s

 

Merci

 

Nico

Edited by nico5969 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More