Jump to content
Sign in to follow this  
leste

[RESOLU] MAJ 1.2.4 et Import CSV Impossible

Recommended Posts



Hello à tous
Depuis la mise à jour 1.2.4 je ne peux plus importer mes fichier csv, à la place j'ai tout le code qui s'affiche (petit exemple ci-dessous)
quelqu'un à une idée ou peut être un fichier à prendre dans le SVN pour en corriger un autre ???
Merci urgent, sans import c'est la pouasse...

Array
(
[0] => Array
(
[file] => /home/dj/pub/admin/tabs/AdminImport.php
[line] => 1224
[function] => displayError
[class] => Tools
[type] => ::
[args] => Array
(
[0] => Column
)

)

[1] => Array
(
[file] => /home/dj/pub/admin/tabs/AdminImport.php
[line] => 1360
[function] => displayCSV
[class] => AdminImport
[type] => ->
[object] => AdminImport Object

etc..............ça continue jusqu'au bout du code ! END

Share this post


Link to post
Share on other sites

Bonjour

Leste

J'ai le même problème; là je viens de mettre à jour le svn et tester avec le tools.php dans le dossier classes du svn mais rien de mieux ne fonctionne toujours pas.
Tu dis avoir résolu comment exactement Merci.

Share this post


Link to post
Share on other sites

Hello

En faite j'avais également testé avec les fichiers du SVN mais c'etait la misère donc j'ai remplacé le fichier tool.php recupéré dans la version 1.2.4 (dernière dispo officiel) voilà
ça à résolue mon problème mais j'en ai d'autre... !!!

Share this post


Link to post
Share on other sites

Bonjour

Je viens de tester avec le tools.php de svn mis à jour aujourd'hui
J'ai télécharger le prestashop1.2.4 mais apparemment c'est toujours le même que j'ai déjà, j'ai pris le tools.php qui est différent analyser avec winmerge.
Une nouvelle installation de prestashop 1.2.4 avec la dernière version télécharger aujourd'hui

Ben nada rien niet, nicht, zéro nul :( :snake:

Bref rien ne va plus :ahhh:

leste pour un dernier essais pourrais-tu m'envoyer ici ou en mp le tools.php qui fonctionner chez toi ? Merci

:red:

Share this post


Link to post
Share on other sites

Bonjour

Sniff mauvaise nouvelle ça n'a toujours pas fonctionner, il veut pas.
Je suis condamner de toute faire un par un :blank: >:(

Share this post


Link to post
Share on other sites

Dur.. je connais !!!!
As tu au moins essayé de virer tous les fichier que tu as installé venant du svn en les remplacant par ceux de la version "stable" 1.2.4 ????? idée défois que, avant la prise de tête made in réinstall....

Share this post


Link to post
Share on other sites

Re

Le svn je l'ai dans un répertoire à part, et je n'avais pris que le tools.php du svn pour mettre dans 1.2.4, j'ai retélécharger le 1.2.4 installer à neuf.

Version stable 1.2.4 ? elle est où celle là ;)

Bon faut que je mette encore ds produits.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More