Jump to content
Sign in to follow this  
crossen

Help SMTP crashed my cart

Recommended Posts

Help....

I installed Prestashop 1.2.4 last night and got it all configured and now it does not come up.
It worked great earlier this morning. This is a Windows hosted environment.

The last thing I did was change the SMTP setting in the admin area.

My URL is http://www.empowerwalking.com/cart/

Admin area is http://www.empowerwalking.com/cart/admin_1

Nothing is showing up... What file do I need to change or where in the database do I need to go to change it back. I spent several hours adding content and I did not think a basic SMTP config change would be a big deal.

Thanks,

Chris

Share this post


Link to post
Share on other sites

Thanks, I'm not sure what the heck happened... I've been having problems with the system not sending out emails and then it just stopped. Wierd... Great system so far.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More