Jump to content
Ivy999

Mijn logo is niet meer zichtbaar.

Recommended Posts

Mijn logo is niet meer zichtbaar. De website laat de themanaam alleen zien. Het heeft altijd gewerkt en nu hoe ik het ook opsla het blijft de themanaam laten zien.

Zie www.ivyschoenen.nl

Share this post


Link to post
Share on other sites

Vergelijk de inhoud van /themes/default/header.tpl en /themes/alysum/header.tpl op het punt <div class="logo" id="header_logo">

  • Like 1

Share this post


Link to post
Share on other sites

Bedankt, ik heb het geprobeerd, maar zelfs als ik de oude backup erbij pak waar het correct in stond komt het logo niet tevoorschijn. Kan het dat er ergens anders in een module oid, een fout zit die hier een conflict maakt?

Share this post


Link to post
Share on other sites

Bedankt, ik heb het geprobeerd, maar zelfs als ik de oude backup erbij pak waar het correct in stond komt het logo niet tevoorschijn. Kan het dat er ergens anders in een module oid, een fout zit die hier een conflict maakt?

Nee, de html tag van de image (url naar het logo) ontbreekt gewoon volledig.

Heb je al eens geprobeerd de smarty cache (root/cache/smarty/compile) te legen (alles verwijderen behalve index.php)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More