Jump to content
Sign in to follow this  
Redzor

[Solved] - Installatie - Wit scherm

Recommended Posts

Hallo,

Ik ben bezig om Prestashop te instaleren, op mijn computer met de wampserver draaide die mooi.
Dit was om het pakket eens uit te testen voordat het online ging.

Nu wil ik dus een nieuwe installatie ( nieuwste versie ) instaleren bij mijn hosting.

PHP versie = 5.2.3
SQL = 5.0.2.7
Apache server = 2.0

Verder heb ik 777 rechten op de mappen en bestanden daarin
/config, /upload, /download, /tools/smarty/compile.

Op deze mappen en onderliggende mappen en bestanden heb ik ook 777 rechten gezet
/img, /mails, /modules, /themes/prestashop/lang, /translations

Nu is mijn probleem dus dat de install pagina wit blijft.

www.redzor.nl

Ik kon geen antwoord vinden die mij hier mee zou kunnen helpen, misschien jullie wel.

Alvast bedankt

Share this post


Link to post
Share on other sites

Hallo,

Bedankt voor de reactie, Ik heb de rechten aangepast maar helaas de witte pagina is nog steeds niet in gekleurd.

ik heb de error log op de server maar eens gekeken, zoals ook beschreven werd hierboven.
-------------------------------------------------------------------------------------------------------------

[Thu Sep 17 21:12:20 2009] [error] [client 217.120.166.22] PHP Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/var/www/vhosts/redzor.nl/httpdocs:/tmp) in /var/www/vhosts/redzor.nl/httpdocs/config/config.inc.php on line 26
[Thu Sep 17 21:12:20 2009] [error] [client 217.120.166.22] PHP Fatal error: Cannot clone object of class SimpleXMLElement due to 'zend.ze1_compatibility_mode' in /var/www/vhosts/redzor.nl/httpdocs/install/classes/LanguagesManager.php on line 21
[Thu Sep 17 21:12:21 2009] [error] [client 217.120.166.22] File does not exist: /var/www/vhosts/redzor.nl/httpdocs/favicon.ico

--------------------------------------------------------------------------------------------------------------

Maar helaas heb ik hier niet echt het verstand van.
hij verwijst naar iets maar dat mag die niet doen ofzo iets.

Share this post


Link to post
Share on other sites

Is dit bij een hoster?

Misschien even uitleggen en hen laten kijken waar het probleem zit.
Het is iig. server gerelateerd.

De eerste 2 regels geven denk ik het probleem weer, die van je favicon is niet van belang.

Share this post


Link to post
Share on other sites

Dit is bij een hoster jah,

Ik zit morgen bij mijn hoster, kameraad van me heeft het hosting bedrijf.
Dan geef ik het wel door.

Dacht misschien kan ik het wel zelf oplossen.

In ieder geval bedankt voor de snelle reactie.

Share this post


Link to post
Share on other sites

Oplossing althans voor mij werkte het, in php.ini staat oa dit;

Code:

zend.ze1_compatibility_mode = on

verander in

Code:

zend.ze1_compatibility_mode = off


dat hielp bij /var/www/vhosts/website.nl/httpdocs/.htaccess: Invalid command 'zend.ze1_compatibility_mode', perhaps misspelled or defined by a module not included in the server configuration

Share this post


Link to post
Share on other sites

Mag ik jullie vragen hoe jullie dit gewijzigd hebben?

Ik ben een grote leek wat betreft PHP etc. maar wil dit graag oplossen. Ik heb namelijk ook een wit scherm waar niks op staat.

M.v.g.

Yoeri Bijker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More