Jump to content
Fabsh

Germanext 1.5.6 Warenkorb Problem

Recommended Posts

 

Guten Tag,

ich habe soeben eine Testshop Version beta.topsportsfood.eu von Prestashop 1.5.3.1 auf die aktuellste geupdated.

 

Nach Installation von Germanext und Kundenanmeldung erfolgt keine Weiterleitung wenn man auf Kassa drückt.
Unter Chrome taucht folgende Fehlermeldung auf

 

Die Webseite unter http://beta.topsportsfood.eu/index.php?controller=order&step=1 hat zu viele Umleitungen erzeugt. Das Löschen Ihrer Cookies für diese Website oder das Zulassen von Drittanbieter-Cookies könnte das Problem möglicherweise beheben. Sollte dies nicht der Fall sein, liegt eventuell ein Serverkonfigurationsfehler und kein Problem mit Ihrem Computer vor.

 

Cookies, Cache sowie Server Cache wurden gelöscht. Der Fehler tritt nur auf wenn man Germanext installiert hat.

 

Aktuelle Prestashop Version: 1.5.6.0 Germanext: 1.5.6.0

Update von Prestashop 1.5.3.1

Share this post


Link to post
Share on other sites

Hallo fabsh,

 

habe gleiches Problem... echt eigenartig...der "Kaufen"-Link ist defekt.

 

Habe aber zus. noch das Problem dass bei Bestellung Ohne Registrierung (bietest Du ja nicht an aktuell) die Zahlungsmethoden erst nach einem Page-Reload angezeigt werden.

 

Was mich auch stört (ist auch bei Dir so) nach Eingabe der Userdaten und Druck auf Save/Speichern, bekommt der Benutzer kein eindeutiges Feedback, er muss dann erstmal kapieren dass er selbständig nach unten scrollen muss....

 

PS Habe gleiche Versionen wie Du, allerdings eine frische Installation.

Edited by codefritz (see edit history)

Share this post


Link to post
Share on other sites

@Fabsh 

Ich habe jetzt eine Registrierung durchgeführt und keine Probleme feststellen können. Auch bei uns gibt es das Problem nicht. 

 

@codefritz

das muss auf Ihrer Installation liegen. Die Zahlungsinformationen werden sofort angezeigt. 

 

Vorschlag mit dem automatischen Autoscrollen nehmen wir gerne in die Feature Request Liste auf. 

 

Gruß

Edited by silbersaiten - Julia (see edit history)

Share this post


Link to post
Share on other sites

Vielen Dank für die Antwort,

 

das stimmt mit einem neuen Kunden ist es auch kein Problem.

 

Allem anschein klappt es nur mit bestehenden Accounts nicht. Also Kunden die vor dem Upgrade bei uns gespeichert wurden(egal von welchem Computer)

 

 

Zum Test mein Account.

 

 

Mail: fabsh@aon.at

PW: test1986

Edited by Fabsh (see edit history)

Share this post


Link to post
Share on other sites

Das kann sein... allerdings haben meine Templates mit dem Standard Prestprozess gut funktioniert.

 

Ich hab leider selbst nach genauer Analyse keinen Fehler gefunden...gibt es denn irgendwo eine Beschreibung zu dem Modul die mir weiterhelfen könnte, hab leider bis jetzt nichts gefunden?

Share this post


Link to post
Share on other sites

Gelöst. Das Problem lag am von mir überarbeiteten Tpl-Header.

Da hat ein Script gefehlt.

 

Schönes Wochenende!

Share this post


Link to post
Share on other sites

Hallo,

 

wir können leider nicht helfen, da wir dieses Problem weder bei uns auf dem Testserver, noch bei inzwischen mehreren 1.5.6 Installationen und Updates noch nie reproduzieren können. 

Also ist das ein Einzelfall. Woran das liegt, können wir leider so nicht sagen. Bitte schreibe mit eine PM mit Zugangsdaten, dann kann einer unserer Entwickler bei der Gelegenheit schauen. 

 

Gruß

Share this post


Link to post
Share on other sites

Danke,

 

ich schicke Ihnen die Daten und es wäre sehr freundlich wenn sie mal drübergucken.

Share this post


Link to post
Share on other sites

Nein, germanext 1.5.6 lässt sich nur bei Prestashop Version 1.5.6 installieren. 

Bei Installation auf der neuesten 1.5.6.1 läuft zwar die Installationsroutine durch, aber die Änderungen am Template werden nicht vorgenommen. Die Versionen müssen immer absolut identisch sein!

Share this post


Link to post
Share on other sites

Dann wurde wohl nicht richtig getestet!

 

Ich habe eben noch einmal beide Versionen bei GitHub gezogen, 1.5.6.0 und die 1.5.6.1, frisch installiert, neue Datenbank und NUR germanext_1.5.6.zip installiert. Bei der 1.5.6.1 fehlt auf der Produktseite "inkl. MwSt." und bei der 1.5.6.0 ist alles wie es sein soll. 

 

Edit: Nur um hier falschen Anschuldigungen vorzubeugen, habe ich jetzt noch Mal Presta 1.5.5.0 mit germanext 1.5.5 installiert und hier klappt alles. Dann wieder zurück zur 1.5.6.1 und germanext 1.5.6 installiert. Pustekuchen, funktioniert nicht. Weder die Anzeige der Mwst auf der Produktseite, noch der Checkout. Ich erhalte die Fehlermeldung, dass die Nutzungsbedingungen bestätigt werden müssen, was aber nicht angeboten wird. Natürlich immer alles mit dem default Theme, also hier wurde beim besten Willen nichts getestet!

Edited by xMartin (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More