Jump to content

Urgent: Cannot update "Module translations"


Recommended Posts

In the Back Office, I translated all of the sections (in Tools >> Translations) - and saved them.

It worked with everything but "Module translations". I translated the whole thing - and clicked update, and it just opened a blank page, and when I try to refresh nothing. All my change were lost. This was in Firefox. I tried a few times.

I tried Safari, and changed just one field to test - and it's the same thing:

Safari can’t open the page.
Safari can’t open the page “http://www.blabla.com/aministrator/index.php?tab=AdminTranslations&submitTranslationsModules=1&token=b5e56bc78e36b7feddc0190470363694” because the server unexpectedly dropped the connection. This sometimes occurs when the server is busy. Wait for a few minutes, and then try again.

What is the problem? How do I solve this? I tried changing the permissions of the folders to what they're meant to be just in case something was missing - but with no luck.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...