Jump to content
unknown66

Ré-installation depuis App Manager

Recommended Posts

Bonjour,

 

J'utilise Prestashop depuis la version 1.2.

 

Plutot que d'upgrader ma version actuelle 1.4.10, je voudrais partir de la dernière version brute (et non une mise à jour) : pour être sure de ne plus trainer de vieilles scorilles, et des patchs bancales.

 

Comment faire pour la base de données ? mes catégories/produits vont ils être automatiquement reconnus, rien qu'en indiquant les identifiants de la base MySQL ? J'ai peur de faire une erreur et d'écraser la base SQL et tous les produits;

 

D'autre part, quelqu'un connait-il APP MANAGER by SOFTACULOUS ? C'est une application fournie dans le pack d'hébergement AMEN et qui permettrait l'installation rapide de programmes (dont la dernière version de Prestashop) ?

 

est-ce plus rapide ? faut-il d'abord désinstaller l'ancienne version et partir d'un hébergement vide ?

Share this post


Link to post
Share on other sites

Bonjour,

 

ah cette manie de ne pas faire les mises à jours et de vouloir faire autrement sans comprendre de quoi on parle.

 

Donc je ne sais pas comment vous comptez récupérer et injecter vos produits, commandes, clients, ... mais cela me semble toujours une très mauvaise idée si vous avez déjà du mal à faire une copie de base de données et ne comprenez pas ce que sont les champs du table et ses interactions.

 

après les appmanager softaculos et autre son des assistant pour installer rapidement sans avoir accès à ce que vous voulez donc il fait ce qu'il veut et si cela ne vous convient pas il s'en fiche.

 

Dans tous les cas il faudra remplacer l'ancienne version par la nouvelle ce qui va bloquer votre site pendant plusieurs jours.

 

Vous avez déjà pensé à investir dans un nouveau template compatible avec cette nouvelle version de Prestashop ?

 

sinon, pour faire quelque chose patientez un peu car il y a une version 1.5.5 en attente de validation qui devrait sortir très prochainement.

 

Donc installez vous même plutôt.

Share this post


Link to post
Share on other sites

ok merci Jeckyl, je ne savais pas pour la 1.5.5, je vais attendre

mais pourquoi cette suggestion à propos du template ? le mien n'est pas très ancien (Elation liquid) , et il est responsive.

 

je pensais de toute façon le changer car il pose pas mal de problème, qu'on ne voit qu'à l'usage (par exemple, il n'accepte pas tous les modules qu'on souhaite installer et le SAV n'est pas présent) et puis il sera pas compatible 1.5

Share this post


Link to post
Share on other sites

Bonjour,

 

tout simplement parce que les template 1.4 ne sont pas compatible avec la version 1.5 rien de plus.

 

comme vous le dites vous même.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More