Jump to content
doodu94

Plantage mise à jour 1.4.11 à la 1.5.4

Recommended Posts

bonjour.

 

Notre site est complètement planté suite à la mise à jour.

 

www.moondocom.com

 

Nous n'avonsplus aucun accès.

 

Que devons nous faire ? c'est un peu chaud

Share this post


Link to post
Share on other sites

Bonjour,

 

Si c'est dans l'urgence restauré la sauvegarde et refaite votre mise à jour sur un serveur de pre production.

 

Franck

Share this post


Link to post
Share on other sites

En faite j'ai un problème d accès au site ; problème SSL il est désactivé dans Php.

 

La mis eà jour a été faite avec le module easyupdate

 

je ne comprends pas comment corriger cela

 

www.moondocom.com/adminmdm

 

La page indique que le SSL est activé je ne comprends pas

Share this post


Link to post
Share on other sites

J'ai deux dossier admin dans le FTP ; un dossier admin permettant d'avoir un accès mais impossible de se connecter et un autrer admin indiquant un souci SSL

 

si quelqu'un sait comment m'aider, ...

Share this post


Link to post
Share on other sites

Après 4 heures de travail j'arrive sur cette page d'accès mais rien.

 

Impossible d'accéder au BO

 

Que faire ?

 

J'ai supprimé le module paypal, theme mobile mais rien 'y fait mon accès est impossible.

 

quelqu 'un a t-il une piste parce que là je sature

 

En activant le Mode debug voila ce que j'obtiens :

 

Fatal error: Uncaught Unknown column 'c.id_shop_group' in 'field list'<br /><br /><pre>SELECT c.`name`, cl.`id_lang`, IF(cl.`id_lang` IS NULL, c.`value`, cl.`value`) AS value, c.id_shop_group, c.id_shop FROM `ps_1configuration` c LEFT JOIN `ps_1configuration_lang` cl ON (c.id_configuration = cl.id_configuration)</pre> thrown in/home/moondoco/public_html/classes/db/Db.php on line 605

post-171645-0-97520600-1374858257_thumb.jpg

Share this post


Link to post
Share on other sites

Nous ignorons la raison mais nous avons deux accès admin

 

On a un souci SSL pour accéder à notre page de connexion.

 

SSL est désactivé dans PHP que Faire ?

Share this post


Link to post
Share on other sites

A priori les choses avant un peu mais je suis bloqué problème SSL alors que celui-ci est désactivé dans PHP my Admin je ne comprends pas ce que je dois faire.

 

A priori personne ne souhaite me filer un coup de pouce.

 

Merci a ceux qui m'aideront.

Share this post


Link to post
Share on other sites

Bonjour,

 

Si c'est dans l'urgence restauré la sauvegarde et refaite votre mise à jour sur un serveur de pre production.

 

Franck

 

Je reprend cette idée, une réinstall complète en 1.4.11 avec votre dernière sauvegarde est la meilleure chose à faire.

 

Faites un clone de votre site en local et essayez de mettre à jour en local.

 

Au moins comme ça vous pourrez toujours continuer vos activités.

 

Cordialement

Vincent

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More