Jump to content
Sign in to follow this  
Marie

[RESOLU] Upgrade V1.2.1 Bizarre

Recommended Posts

Bonsoir,

Je viens d'upgrader de V1.1 en V1.2.1. Je précise upgrade obligatoire parce que ma boutique était gravement plantée pour un problème de panier qui n'a pas pu être résolu.

L'upgrade ne s'est pas trop mal passé, mais :

Je n'ai pas de colonnes de droite, ni de footer.

Depuis deux heures je suis en train de retravailler mon thème qui n'a pas du tout supporté le passage à la V1.2.1, et après de multiples passages du global.css, du header.tpl et j'en passe, à 23h20, qu'est-ce qu'il me fait ?

Error: 'install' directory is missing

Il m'est devenu impossible d'accéder ni au back ni au front office.

Merci de ne pas me répondre de supprimer le dossier Install. Je travaille sur la V1.2.1 installée depuis plus de deux heures (donc install est supprimé et admin est renomé).

Le fichier .htaccess est généré.

Je ne sais pas si je préfère la boutique qui ne fonctionne pas du tout en V1.1 ou la page blanche en V1.2.1 ?

C'est une boutade... n'empêche, nous sommes dimanche soir, il est 23h26, ça fait 5 jours que ma boutique est en carafe, je suis FATIGUEE

Marie

Share this post


Link to post
Share on other sites

Le temps de le dire et le "Error: ‘install’ directory is missing" n'est plus d'actualité, sans doute un bug chez 1and1.

Mais j'ai toujours le problème de :

Pas de colonne de droite et pas de footer

Alors qu'ils sont dans le global css bien sûr...

Share this post


Link to post
Share on other sites

Il y a encore des bizarreries et des trucs inquiétants, mais j'ai récupéré ma colonne de droite et le footer.

Résolu pour ce souci particulier donc.

Share this post


Link to post
Share on other sites

bonjour,
connais tu les manipulations à faire pour adapter le thème de la v 1.1 à la 2.2
merci

Share this post


Link to post
Share on other sites

J'ai coché "Compatibilité avec les thèmes V1.1" si c'est ce que tu veux dire => dans Préférences.

Ceci dit, il reste des trucs incompréhensibles, des modules qui ne fonctionnent pas, n'apparaissent pas, enfin c'est un peu le why de ré adapter le thème précédent.

Share this post


Link to post
Share on other sites

Moi je suis chez 1and1, j'ai fais la mise à jour, mais je suis vite revenu à l'ancienne version, trop de bug pour le moment. ;)

Share this post


Link to post
Share on other sites
Moi je suis chez 1and1, j'ai fais la mise à jour, mais je suis vite revenu à l'ancienne version, trop de bug pour le moment. ;)


Je confirme, je suis chez le même hébergeur... c'est le b..... !

Pour un upgrade, comptez quelques heures de mise en maintenance au mieux. Le mieux, serait d'upgrader en local ou sur une autre url.

Voir ce topic : http://www.prestashop.com/forums/viewthread/24182/

Bon courage ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More