Jump to content

Recommended Posts

Boas

 

Eu tenho andado com a loja todos os dias off por causa de um problema de cache nao sei que erro era que sempre dizia que encontrava um espaço vazio no cache entao resolvi passar da versao 1.0.13 para a ultima versao mas continuou a dar o mesmo problema entao passei o original para uma pasta e instalei a versao nova na raiz e passei o config ou a pasta config toda para a nova versao deu certo ate hoje nao deu esse problema apenas verefiquei que tenho um erro nas imagens algumas aparecem outras nao mas estou a tentar resolver apagamendo as mesmas e colocando as imagens de novo mas muitas vezes ou quase sempre se abro varias janelas ao mesmo tempo dos produtos aparece este erro

 

http://www.maxmegastore.com/admin2013/index.php?controller=AdminProducts&id_product=39&updateproduct&token=66cc377005f3552ac2cdb88ca22c3923.

 

 

mas se atualizar vai na pagina do produto mas tipo se eu apagar a foto de erro ela nao deveria desaparecer quando é apagada na ficha do produto é que so desaparece se eu refrescar a pagina e mesmo assim tem sempre o erro que as vezes aparece que o nome no produto tem de ser em portugues etc.. mas se sair fica tudo normal sem problemas.

O que queria queria mesmo era nao ter esses erros sempre aparecer da um trabalho enorme andar sempre atualizar a pagina do produto. Ja mandei as pastas originais para o site de novo como class/js/controllers etc..... ja mandei tambem a pasta admin mas o problema é este erro

 

 

http://www.maxmegastore.com/admin2013/index.php?controller=AdminProducts&id_product=39&updateproduct&token=66cc377005f3552ac2cdb88ca22c3923.

 

 

pelo que vejo da erro por causa do AdminProdutcts no update

 

se alguem puder ajudar agradecia há será que foi porque eu nas preferencias SEO e URLS tenho estas opções

URLS amigavel - Sim

Accented URLS - Sim

Automatically redirect to the canonical URL - Sim

 

Desativar aoache multiviews - SIm

 

Disable apache mod Securrity - Sim

 

 

Será disto que gera o meu erro????

Share this post


Link to post
Share on other sites

Vc. atualizou o sua loja PS 1.0 para 1.5.4.1 como ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More