Jump to content
Style-Idea

RESOLU. Probleme MAJ - Error Unable to check md5 files

Recommended Posts

Bonjour, je tente en vain de mettre à jour deux boutiques qui sont en version 1.5.4.0 en passant par le module Mise a jour. J'ai pris la dernière version du module autoupgrade, et pour les deux boutiques j'ai le message suivant:

 

version non modifiée de PrestaShop:

Error Unable to check md5 files

 

Les deux boutiques sont hébergées sur un serveur dédié OVH.

 

J'ai une troisième boutique hébergé sur un serveur mutualisé OVH, et je n'ai rencontré aucun problème pour la mettre à jour, donc peut-être il y aurait une modification à faire quelque part sur mon serveur dédié ?

 

Merci par avance.

Edited by Style-Idea (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Est ce que je peux jeter un œil à ce Unable to check md5 files ? Pourriez vous eventuellement me faire des accès ftp et back office temporaires ? Cela ressemble à un problème de droit sur le module ou /admin/autoupgrade/ .

 

Merci. Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

 

J'avais le même problème et je l'ai visiblement résolu...

 

Je ne sais pas ce qui a été déterminant mais voici ce que j'ai fait:

- désactivé le module autoupgrade (j'avais bien la dernière version mais j'avais une précédente auparavant)

- désinstallé '' ''

- supprimé '' ''

- j'ai refais une installation du module

- j'ai modifié les droits sur /modules/autoupgrade (qu'ils sont bien en executable)

- idem sur le repertoire /admin/autoupgrade

- bon pour éviter les soucis j'ai aussi téléchargé moi-meme prestashop que j'ai déposé dans le repertoire /admin/autoupgrade/download

 

Et je viens juste de faire la mise à jour, enfin... Donc soit c'était un problème de droit sur le module à la fois sur le répertoire modules/autoupgrade et sur le répertoire admin/autoupgrade....

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai rencontré le même message. Je pense qu'il faut des droits en705 pour ovh.

 

Patrice

Bonjour,

 

J'avais le même problème et je l'ai visiblement résolu...

 

Je ne sais pas ce qui a été déterminant mais voici ce que j'ai fait:

- désactivé le module autoupgrade (j'avais bien la dernière version mais j'avais une précédente auparavant)

- désinstallé '' ''

- supprimé '' ''

- j'ai refais une installation du module

- j'ai modifié les droits sur /modules/autoupgrade (qu'ils sont bien en executable)

- idem sur le repertoire /admin/autoupgrade

- bon pour éviter les soucis j'ai aussi téléchargé moi-meme prestashop que j'ai déposé dans le repertoire /admin/autoupgrade/download

 

Et je viens juste de faire la mise à jour, enfin... Donc soit c'était un problème de droit sur le module à la fois sur le répertoire modules/autoupgrade et sur le répertoire admin/autoupgrade....

Bonjour, je tente en vain de mettre à jour deux boutiques qui sont en version 1.5.4.0 en passant par le module Mise a jour. J'ai pris la dernière version du module autoupgrade, et pour les deux boutiques j'ai le message suivant:

 

version non modifiée de PrestaShop:

Error Unable to check md5 files

 

Les deux boutiques sont hébergées sur un serveur dédié OVH.

 

J'ai une troisième boutique hébergé sur un serveur mutualisé OVH, et je n'ai rencontré aucun problème pour la mettre à jour, donc peut-être il y aurait une modification à faire quelque part sur mon serveur dédié ?

 

Merci par avance.

 

 

Bonjour

 

Sur le serveur dédié vous utilisez quel panel de gestion d'hébergement ?

Share this post


Link to post
Share on other sites

Bonjour,

 

A priori les versions du module au dessus de 1.0.25 n'utilise plus 'chmod' donc si le serveur arrive à créer /admin/autoupgrade/ il a normalement les droits dessus si le 'umask' est bien configuré.

 

 

Cordialement

Share this post


Link to post
Share on other sites

J'ai malheureusement le même problème sur un serveur dédié en Windows 2008 serveur, UNABLE TO CHECK MD5 files.

Par contre si cela peut aider, cela a fonctionner avec la première version du module auto upgrade pour passer de 1.5.0 à 1.5.2 

depuis le module d'auto upgrade a été mis à jour 2 ou 3 fois mais impossible de mettre à jour avec toujours se message d'erreur.

Help..

Share this post


Link to post
Share on other sites

J'ai malheureusement le même problème sur un serveur dédié en Windows 2008 serveur, UNABLE TO CHECK MD5 files.

Par contre si cela peut aider, cela a fonctionner avec la première version du module auto upgrade pour passer de 1.5.0 à 1.5.2 

depuis le module d'auto upgrade a été mis à jour 2 ou 3 fois mais impossible de mettre à jour avec toujours se message d'erreur.

Help..

 

Bonjour,

 

Essayez de regarder les logs d'erreur du serveur pour les requêtes vers /adminxxx/autoupgrade/ajax-upgradetab.php

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour, j'ai des erreurs sur le log concernant des logo du module de paiement, et beaucoup d'erreur smarty/ compile 

mais rien sur le modules autoupgrade

Je suis tout à fait disposé à payer pour une assistance si besoin est mais pour autant que cela fonctionne, car j'ai déjà une fois payé 90€ HT à un prestataire pour finalement m'entendre dire " je bloque" cela doit venir d'ailleurs pour moi tout est OK... 

Nous sommes sur serveur dédié Windows serveur 2008 avec actuellement PHP 5.3.6 / coldfusion 9.1 

rien n'a été modifié sur le serveur entre la 1.5 et maintenant, la mise à jour de 1.5.0 à 1.5.2 avec le premier module de mise à jour 1 click à fonctionné et depuis c'est fini, 

Sur l'information, il me dit que 17 fichiers ont été modifiés, perso nous n'avons modifié qu'un seul Header.tpl pour ajouter le livezilla c'est tout

www.univers-commerce.fr

Votre aide pour résoudre ce souci est la bienvenue.

Cordialement

Marc

Share this post


Link to post
Share on other sites

bonjour,

 

j'ai le même problème mais je suis sur un serveur mutualisé de OVH, j'ai essayé toutes les solutions proposées mais rien ne marche, est ce que qq'un saurait quoi faire svp ? je suis despéspérée, ça fait une semaine que je suis sur ce problème =(

 

merci

Edited by mel67 (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More