Jump to content

Error cada vez que voy a algún apartado, tengo que volver a recargar


Recommended Posts

Buenas, no se que habré hecho mal pero cada vez que voy a algún apartado de mi pagina que estoy haciendo me da error y tengo que volver a actualizar

 

 

Error del servidor

El sitio web ha detectado un error al recuperar la http://hobbykits.es/es/101-aerografia http://hobbykits.es/es/101-aerografia. Es posible que esta esté inactiva debido a tareas de mantenimiento o que se haya configurado de forma incorrecta.

A continuación se detallan algunas sugerencias:

Error de HTTP 500 (Internal Server Error): Se ha detectado una condición inesperada cuando el servidor intentaba atender la solicitud.

Sabéis cual puede ser el problema ?

En SEO y URLs tengo lo siguiente

Dominio de la tienda hobbykits.es

dominio SSL www.hobbykits.es

Base URI /

Share this post


Link to post
Share on other sites

Buenas, no se que habré hecho mal pero cada vez que voy a algún apartado de mi pagina que estoy haciendo me da error y tengo que volver a actualizar

 

 

Error del servidor

 

El sitio web ha detectado un error al recuperar la http://hobbykits.es/es/101-aerografia http://hobbykits.es/es/101-aerografia. Es posible que esta esté inactiva debido a tareas de mantenimiento o que se haya configurado de forma incorrecta.

A continuación se detallan algunas sugerencias:

Error de HTTP 500 (Internal Server Error): Se ha detectado una condición inesperada cuando el servidor intentaba atender la solicitud.

Sabéis cual puede ser el problema ?

En SEO y URLs tengo lo siguiente

Dominio de la tienda hobbykits.es

dominio SSL www.hobbykits.es

Base URI /

 

 

 

Revisa el errorlog en tu hosting.

 

Habilita por si las moscas, el reporte de errores: http://www.prestashop.com/forums/topic/232474-%C2%BFque-hacer-cuando-se-queda-la-pantalla-en-blanco-en-prestashop/

Share this post


Link to post
Share on other sites

jeehh el mismo error, exactamente igual. Informare a mi hosting a ver que pueden hacer

ok, pero fijate si en el panel de tu hosting puedes ver el log de errores, o en el ftp, tienes un fichero con un nombre parecido a "errorlog", si es asi muestrame el contenido.

Share this post


Link to post
Share on other sites

Nadie me encantaria poder darte respuesta, pero no soy programador y por mas que hago clik en el panel de mi hosting no encuentro lo que me pides :(

 

Le pase el problema a mi hosting y le traslade tambien tu pregunt, a ver que me dicen. Si te sirve de ayuda es loading

Share this post


Link to post
Share on other sites

Ya tengo respuesta:

 

 

"El problema está en que tienes los 2GB del plan Basic ocupados.

 

Tienes más de 2GB usados, y la cache de Smarty no se puede generar, por no haber espacio disponible."

 

PD1: soporte rapido como el de loading, no hay. me encanta su servicio.

PD1: el soporte hay que pagarlo y la solucion que me dan es pagar mas jejej

Share this post


Link to post
Share on other sites

Buenas, primero decir gracias por contestar,

 

he realizado lo que me comentas, en mi hosting no sale ningún error, he realizado los pasos modificando ese archivo a true, posterior he entrado en el archivo de la ftp error_log y sale lo siguiente

 

[04-May-2013 18:41:01] PHP Fatal error: Function name must be a string in l/tools/smarty/sysplugins/smarty_internal_templatebase.php on line 281

 

hay como 300 lineas como esa .... decir que el otro dia estube trasteando los modulos .. no se si puede haber influido algo

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More