Jump to content
Sign in to follow this  
Atch

Image publicité qui n'apparait pas sur page payment.php

Recommended Posts

J'étais en train de mettre un de mes themes à jour et au moment des simulations j'avais une image pub qui ne fonctionnait pas :(

J'ai pensé que c'était mon theme, j'ai testé avec le theme par défaut et le meme bug est présent...

ça marche sur toutes les pages, sauf payment.php.

pourtant c'est le meme lien pour l'image sur toutes les pages.




V++

Atch

Share this post


Link to post
Share on other sites

Ce bug existe toujours sur la 1.2.1 et c'est même propagé sur d'autres pages !

Voir sur le site de démo Prestashop, en allant sur une page produit la pub disparait (block advertising) et laisse place à une image avec un gros point interrogation...

http://www.prestashop.com/demo/musique-ipods/1-ipod-nano.html
ou
http://www.prestashop.com/demo/modules/sendtoafriend/sendtoafriend-form.php?id_product=1

etc...

V++

Atch

Share this post


Link to post
Share on other sites

Bonjour,

Petit up j'ai le même problème pour payment.php mais aussi quand j'active l'url simplifier, cela fait la même choses

Share this post


Link to post
Share on other sites

Bonjour


Voila après avoir planché dessus j'ai la solution =)

Il faut remplacer la ligne 36 de blockadvertising.php par la ligne suivante


$smarty->assign('image', _MODULE_DIR_.$this->name.'/advertising.jpg'); 



Le problème sera alors résolue

Bonne journée

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More