Jump to content
PhilippeFP

Bloc Langues et erreur 500 suite à upgrade 1.5

Recommended Posts

Bonjour à tous,

 

Je fait des essais pour migrer ma boutique en 1.4.10 vers 1.5.4 - L'ensemble fonctionne avec upgrade one click, sauf si je met en place les traductions, via le bloc langue.

Les traductions sont déjà faites sur le site en 1.4.10. En 1.5 le site fonctionne uniquement si je désactive les langues supplémentaires. Donc, cela fonctionne unqiuement avec la langue par défaut.

 

De plus, si je veux activer ou désactiver une langue, j'ai une erreur 500. Je dois alors re treansférer mon ancien .htaccess pour retrouver mon site.

 

Est-ce que quelqu'un a une idée du problème que je rencontre ? Et si oui, comment le régler svp ?

 

Merci par avance,

 

Philippe.

Share this post


Link to post
Share on other sites

Hello,

 

Il faudrait regarder les logs d'Apache, lors de l'activation d'une langue. Je dirais un problème de droit d’écriture sur le htaccess ou les dossier de traductions /translations tous les modules, /themes/theme/lang etc.

 

Ou bien il n'aime pas une directive du htaccess après l'ajout de langue. Il faut dans ce cas le tester ligne par ligne pour voir d'ou vient l'erreur. Normalement les logs Apache vous le diront.

 

Sinon si vous essayez de bidouiller une mise à jour dans localisation il dit quoi ?

 

Bon courage

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More