Jump to content

Error en el modulo Pago (SOLUCIONADO)


Jubriro
 Share

Recommended Posts

Hola a todos, el fallo que da Prestashop es cuando se hace click en Módulos>Pago, entonces devuelve una pagina en blanco, activando el debug, me encuentro con el siguiente mensaje:

 

Fatal error: Call to a member function getAdminLink() on a non-object in /var/www/vhosts/mimadrid.eu/httpdocs/ecommerce/classes/module/Module.php on line 1071

 

 

En el archivo, en cuestión del error, la linea 1071 es esta:

 

$href = Context::getContext()->link->getAdminLink('Module', true).'&module_name='.$tmp_module->name.'&tab_module='.$tmp_module->tab;

 

 

Ni que decir tiene, que yo de programación php no tengo ni idea, así, que si alguien me puede echar una mano se lo agradecería.

Edited by Jubriro (see edit history)

Share this post


Link to post
Share on other sites

Muchas gracias Nadie, solucionado. :)

Un placer ayudarte y servirte!

 

Si das el tema como solucionado, edita el titulo del tema, editando el primer mensaje, pulsando en editar, y después en "Usar editor completo", añadiendo la palabra "Solucionado" al titulo, esto ayudara, a mantener una mayor organización en el foro.

 

Un saludo y recuerda que estaremos en el foro, para guiarte por este mundo oscuro y tenebroso.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More