Jump to content

Estadísticas, ¿posible fallo?


Kavik
 Share

Recommended Posts

Hola a tod@s

 

Estoy trabajando con una MultiTienda en la versión 1.5.3, y la verdad es q estoy muy contento.

 

Después de importar todo lo importable desde CSV, y algunas cosas 'a pelo' en la Base de Datos.

 

Repasando las estadísticas he visto q en 'Tabla de mando de estadísticas' muestra casi todos los datos de la antigua tienda. El fallo q he visto es q en la primera tabla, donde se hace balance de los pedidos, la columna de 'Productos' me aparece siempre con valor 1, cuando debería variar entre 60 de un año y 300 de otro.

 

He comprobado el resto de estadísticas y aparecen correctamente, incluidas aquellas en las q aparece el número de productos, q aparece bien.

 

 

¿Sabéis si es algún problema con Prestashop?

 

Gracias !!

Share this post


Link to post
Share on other sites

Kavik ¿No te contabiliza el valor doble en las ventas? No en las ventas diarias sino en el total que aparece en "ventas y pedidos". Yo solo consigo que me aparezcan bien las estadisticas de ventas en el diario, pero en esa opción que menciono salen bien los pedidos pero el valor de los mismos lo cuenta doble.

 

Estoy con la versión 1.5.3.1

 

Saludos

Share this post


Link to post
Share on other sites

No, yo me refiero a la 'Tabla de Mandos de Estadísticas', q me muestra todo bien menos el número de productos en los pedidos, q me indica q es 1.

 

En el resto de estadísticas no he detectado problemas, incluso aunque incluyan números de productos. Creo q al final lo solucionaré programándolo a pelo.

 

Yo también estoy con la 1.5.3.1

 

 

Saludos !!

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More