Jump to content

Recommended Posts

Bonjour à tous,

 

Je souhaite effectuer la mise à jour de ma boutique version 1.4.6.2 vers 1.5.3., ce que je ne peux déjà pas la faire avec 1-click upgrade car il ne m'est proposé que la 1.4.10.0. J'ai donc tenté de faire la mise à jour vers la 1.4.10.0 avec ce module d'autoupgrade, mais celle-ci échoue et me dit que ma version est trop ancienne.

Je me résigne donc (car je ne connais pas du tout MySql, PhpMyAdmin...) à suivre le procédé Prestashop de mise à jour manuelle...

Ma boutique en maintenance s'affiche donc bien sur mon serveur local, mais je bloque sur la 3ème étape (lancer la mise à jour locale): je n'arrive pas à lancer le script de mise à jour.

Le message d'erreur 404 not found est le suivant: "The requested URL /prestashop-prep/install/upgrade/upgrade.php was not found on this server."

Le script upgrade.php n'existe effectivement pas à cet endroit (ni le dossier upgrade d'ailleurs).

Je suis allée vérifier sur la mise à jour que j'ai téléchargé et il ne s'y trouve pas non plus...

Quelqu'un sait-il où je pourrais le trouver?

A moins que vous ne puissiez me guider pour passer directement à le version 1.5.3 (ce que j'ai essayé de faire, mais l'erreur 28 s'est affichée: ma boutique utiliserait apparemment déjà la version 1.5.3.!...). J'en suis arrivée à la conclusion qu'il faut d'abord passer par la 1.4.10.0 avant de faire un nouvel upgrade vers la 1.5.3!...

Merci pour votre aide!

Share this post


Link to post
Share on other sites

Bonjour,

 

Il est possible de passer directement de 1.4.6 à 1.5 sans passer par la 1.4.10.

Avec le module 1-click-upgrade-

 

Préférences -> Upgrade -> plus d'options(mode expert) -> canal : version majeure.

Là normalement il propose la 1.5.3.1.

 

J'essaye depuis une semaine sans succés .

Je veux passer la 1.4.7.3 vers la 1.5.3.1. J'ai essayé en automatique et en manuel, il y a rien qui marche ... :(

Share this post


Link to post
Share on other sites

Bonjour,

 

Quelle version du module d'upgrade utilisez vous ? 1.0.12 ?

 

http://addons.prestashop.com/en/administration-tools-prestashop-modules/5496-1-click-upgrade-autoupgrade.html

 

Vous pouvez passer directement en 1.5 comme le dit lucie62140.

 

Je ne pense pas que passer par une mise à jour manuelle soit une bonne option si vous maniez peu ces outils.

 

Le dossier d'upgrade est present dans l'installeur d'une 1.5.

 

lucie62140, quelle erreur vous donne le module ? Ajax parse error ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More