Jump to content

Recommended Posts

Pessoal,

 

Estou configurando uma loja online, mas por algum motivo a página inicial está retornando a página de manutenção.

No administrador a loja está como enabled, e alguns parceiros que estão fora do Brasil conseguem visualizar o front sem problemas. Porém em nenhum computador do escritório ou pelo celular, eu consigo acessar.

O servidor está nos EUA, pode ser alguma configuração dele que está impedindo o acesso?

 

Agradeço a ajuda de vocês.

Abraço

post-438695-0-93443800-1363037631_thumb.png

post-438695-0-68260900-1363037636_thumb.png

Share this post


Link to post
Share on other sites

Vc. por engano ativou a opcao "geotargeting" e colocou lá Brasil como "sem acesso". Desative o geotargeting e tudo funcionará. A opcao vc. encontra nos "tools"

Share this post


Link to post
Share on other sites

Oi cd2500,

A versão que eu estou trabalhando é a 1.3.1.1 (infelizmente não podemos atualizar a versão agora), e não encontrei essa opção em "tools". Apenas aparece a Geolocation nos Módulos, mas acredito que não seja a mesma coisa.

Tem alguma outra possibilidade?

Obrigado.

Share this post


Link to post
Share on other sites

Desculpe te escrevi a aba errada. Vc. encontra o geotargeting na aba "preferencias".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More