Jump to content
Sign in to follow this  
scottpeter123

Button Background Disappears On Payment Page

Recommended Posts

Hi,

 

Running PS 1.4.3.

 

Have the HSBC module installed for taking payments. A funny thing happens when the customer gets to the page for inputting their cc details. The background of the header bars on that page disappears. One of the buttons is the 'confirm purchase' button. So whilst the button is there, because there is no background colour to it, it is difficult to see.

 

This only happens on this page, the page before which is still on 'https' the buttons are there.

 

Does anybody know how i can resolve this issue? I attach screen shots.

 

Many thankspost-277032-0-78970400-1362572135_thumb.jpgpost-277032-0-59650300-1362572144_thumb.jpg

 

Scott

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More