Jump to content
AnitaR

Nieuwe Installatie, Wit Scherm Backend

Recommended Posts

Ik had de webshop waar ik aan werkte helemaal klaar, totdat de database verloren ging en alles opnieuw moest. Nu naar een andere provider (wegens eerdere problemen) maar kennelijk gaat het ook daar niet vanzelf.

Ik heb getracht de bestaande bestanden voor de installatie te gebruiken (dus zodat layouts enzovoort ineens meegingen), door de install directory tewrug te zetten, maar dit werkte niet.

Uiteindelijk een schone installatie gedaan, laatste versie van PS

 

Vervolgens install verwijderd, /admin andere naam gegeven. Kan inloggen, maar front end geeft wit scherm.

Nu is het eigenaardig, dat iedere keer wanneer ik een check doe, o.f er nog bestanden zijn die lokaal wel en op de server niet aanwezig zijn,

Dus die ook weer geupload. Vervolgens doet wel de front end het, maar kan nu niet bij de back end.

Wie weet raad? Wordt een beetje hopeloos hiervan.

Elders had ik al de tip gevonden om in het config bestand een setting aan te passen, zodat je foutmeldingen krijg, maar ik zie heel die regels er niet in vermeld?!

(tja.. ben maar een leek die af en toe redelijk handig is met computers. Was aardig ver gekomen met prestashop, maar deze problemen kan ik niets mee)

Share this post


Link to post
Share on other sites

Zelf maar verder aan het vogelen geweest, en de regel "display errors"enzovoort er gewoon bijgezet in de config.inc.php file.

 

krijg nu deze melding

Fatal error: Uncaught exception 'SmartyCompilerException' with message 'Syntax Error in template "E:\horsecomplete.nl\wwwroot\adminshop/themes/default\template\header.tpl" on line 150 "<a class="employee" href="../../../../admin/themes/default/template/index.php?controller=AdminEmployees&id_employee={$employee->id}&updateemployee&token={getAdminToken tab='AdminEmployees'}" alt="">{l s='My preferences'}</a>" - Unexpected "&"' in E:\horsecomplete.nl\wwwroot\tools\smarty\sysplugins\smarty_internal_templatecompilerbase.php:627 Stack trace: #0 E:\horsecomplete.nl\wwwroot\tools\smarty\sysplugins\smarty_internal_templateparser.php(3154): Smarty_Internal_TemplateCompilerBase->trigger_template_error() #1 E:\horsecomplete.nl\wwwroot\tools\smarty\sysplugins\smarty_internal_templateparser.php(3219): Smarty_Internal_Templateparser->yy_syntax_error(41, '&') #2 E:\horsecomplete.nl\wwwroot\tools\smarty\sysplugins\smarty_internal_smartytemplatecompiler.php(105): Sm in E:\horsecomplete.nl\wwwroot\tools\smarty\sysplugins\smarty_internal_templatecompilerbase.php on line 627

 

Wat ik me ineens bedenk is dat ik aan het googelen ben geweest met de default template. die heb ik uiteindelijk eruit gegooid, een ander als default aangewezen, en ook de naam aangepast. Vermoedelijk zit daar de fout? Alleen...hoe kom ik daar nu bij?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More