Jump to content

Recommended Posts

Bonjour à tous,

voila mon petit probleme, je fonctionne pour ma boutique avec la derniere versio stable de PS 1.1 et j'ai installe la 1.2 beta 1 pour sur mon serveur pour faire des tests sur cette nouvelle version, je precis que je n'ai pas mis a jour mais bien installe la deuxieme version. Ma boutique actuelle semble fonctionne correctement mais je n'ai plus acces au BO lorsque je veux me logger, j'ai le message d'erreur "employee does not exist, or bad password", est-ce normal ?

Par contre, je n'ai aucun probleme pour me logger au BO de la version 1.2 et le seul Bug que j'ai pour le moment est que dans le Block catégories, il n'y a rien d'afficher, peut-etre que d'autres utilisateurs de la 1.2 ont le meme probleme

Enfin pour le moment, mon plus grand souci, c'est le probleme de connexion, merci de votre aide

Share this post


Link to post
Share on other sites

Donc en fait tu n'a pas touché du tout à la 1.1 ?

Pour ce qui est de la 1.2, il faut peut-être affecter les catégorie à des groupes d'utilisateurs, ou bien spécifier un niveau d'affichage dans la configuration du module Block catégories.

Share this post


Link to post
Share on other sites

effectivement, je n'ai pas touche à la 1.1, j'ai fait une demande de nouveau mot de passe mais je n'ai rien reçu et maintenant je ne peux pas faire de nouvelles demandes avant 360 minutes...

Share this post


Link to post
Share on other sites

dans la configuration du module Block catégories j'ai laisse la config par defaut, cad profondeur maximum 3 et dynamique active,
moice que j'aimerais, c'est que la terre entiere puisse potentiellement voir mes categories....

Share this post


Link to post
Share on other sites

Concernant les categories, mea maxima culpa, j'avais pas selectionne le group access... par contre toujours pas de possibilite de me logge sur la version 1.1

Share this post


Link to post
Share on other sites

Alleluia, Dieu soit en location, ça remarche, en fait , j'avais cette manip avec MD5 mais j'avais oublie de mettre mon nouveau de passe a la suite du cookykey

merci beaucoup

Share this post


Link to post
Share on other sites

Desole pour cet oubli Mister Zendik,
heu, j'ai une autre question, pour continuer mon apprentissage à la prestashop school, voila, je voudrais tester sur un autre serveur, la mise a jour de PS, j'ai donc tout bien transfere ma boutique existante en 1.1, j'ai acces au BO grace a la manip d'avant, la boutique marche, j'ai suivi le tuto de mise a jour, mais lors de l'installation, on me m'envoie un message d'avertissement pour sauvegarder ma BDD, ce que j'ai fait depuis phpmyadmin, mais je ne peux acceder a la suite de l'install, comment "certifier" que j'ai bien fait cette sauvegard et continuer ainsi ?

Merci

Share this post


Link to post
Share on other sites
  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More