Jump to content

Problème d'affichage avec le theme mobile de la version 1.5.2


Recommended Posts

Bonjour à tous,

 

Je viens de remarquer un gros problème d'affichage avec la version mobile du tème par défaut de la prestashop 1.5.2

 

J'ai donc installé une prestashop toute neuve sur mon serveur, fait l'import de quelques articles pour les tests, et tout fonctionne nickel.

 

Para contre le fait d'avoir activé le multiboutique m'adonné un thème mobile "basique" et sans plus aucun graphisme, laa liste des catégories dépliées l'une à la suite de l'autre, police de base... comme si la partie graphique avait disparue.

 

Autre bizzarerie, en décochant le multiboutique, le thème ne revient pas à son état initial. Il faut une réinstall complète (ou un autre truc que je n'ai pas encore trouvé...)

 

Pour le test et pour mieux comprendre la situation : www.grenierhitech.com/shop/ à partir d'un mobile.

 

Le thème normal fonctionne correctement.

 

Ca doit certainement être une bétise, mais je ne sais pas ou chercher...

 

Merci de votre aide.

Share this post


Link to post
Share on other sites

  • 1 month later...

Bonjour à tous,

J'ai réussi à trouver la solution en faisant des tests sur un autre site. Pour revenir à une version propre du site mobile, il faut aller dans Paramètres avancés > Performances > Aller dans la section CCC et cocher "Smart cache" pour le code javascript - Conserver le fonctionnement classique

En espérant que ça vous aidera

Share this post


Link to post
Share on other sites

  • 3 months later...
  • 3 months later...

cette astuce est ok pour un site avec le theme par défaut. Par contre j'ai le même genre de problème avec un thème qui est lui même responsive, mais qui est "détronée" par la version mobile du thème par défaut de prestashop qui prends le dessus... Q

uelqu'un a une idée ?

Share this post


Link to post
Share on other sites

cette astuce est ok pour un site avec le theme par défaut. Par contre j'ai le même genre de problème avec un thème qui est lui même responsive, mais qui est "détronée" par la version mobile du thème par défaut de prestashop qui prends le dessus... Q

uelqu'un a une idée ?

 

J'ai le même problème sur PS 1.5.4 ... si quelqu'un à une idée :)

Merci d'avance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More