Jump to content
jeffreywinmart™

Ada masalah ketika mencoba untuk menambahkan produk baru.

Recommended Posts

Saya sudah fresh install lalu saya masukkan produk baru, ternyata hasilnya sama saja.

 

Gambar tidak muncul padahal saya sudah regenerate image

Ketika memasukan kategori dan harga agak sulit (harus berulang-ulang)

Share this post


Link to post
Share on other sites

Upload gambarnya sukes atau tidak (jangan lupa "Save")?

Jika sukses apakah file gambarnya sudah ada di dalam directory ../img/p/ ?

Yang di maksud sulit saat memasukan kategori dan harga (harus ber ulang-ulang) itu bagaimana ?

 

Clear cache & cookie browser Anda

 

Saya sudah mencoba update PS v.1.5.0.17 ke v.1.5.2 di localhost tidak ada masalah, begitu pula dengan fresh install PS v.1.5.2 tidak ada masalah.

Share this post


Link to post
Share on other sites

Sebelumnya terima kasih banyak untuk bro gonebdg atas jawabannya.. :)

 

Saya fresh install lagi. Jadi ini kali ke tiga saya install.

Untuk permasalahan spt memasukkan harga & kategori yg berulang2 ketika tambah produk baru saat ini sudah clear.

 

Tetapi gambar-gambar produk hanya muncul kalo di theme default sedangkan kalo di theme lainnya.tidak mau tampil, padahal saya sudah "generate image" berkali-kali. (Lihat lampiran)

Kenapa bisa begitu ya.. dimana salahnya? :(

 

 

post-65866-0-06760100-1351772124_thumb.jpg - post-65866-0-28411100-1351773120_thumb.jpg

Edited by jeffreywinmart™ (see edit history)

Share this post


Link to post
Share on other sites
Saya fresh install lagi. Jadi ini kali ke tiga saya install.

Untuk permasalahan spt memasukkan harga & kategori yg berulang2 ketika tambah produk baru saat ini sudah clear.

 

Tetapi gambar-gambar produk hanya muncul kalo di theme default sedangkan kalo di theme lainnya.tidak mau tampil, padahal saya sudah "generate image" berkali-kali. (Lihat lampiran)

Kenapa bisa begitu ya.. dimana salahnya? :(

 

Kalau menurut saya mungkin agan salah konfigurasi di multistorenya, soalnya saya barusan coba install bisa. :D

 

caranya aktifin multistore, terus add new shop, terus isi link virtual shop sama url yang kita inginkan misal ; testing/ terakhir agan tinggal cek : localhost/namaweb/testing

 

coba agan juga aktifin "Force Compile" dan disable cache ya.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More