Jump to content
Sign in to follow this  
grenierhitech

Mise à jour en 1 clic : 1.5.1 --->1.5.2 : Erreur à l'installation

Recommended Posts

Bonjour à tous,

 

Voici l'erreur que j'obtiens en faisant la mise à jour en 1 clic de ma version 1.5.1 vers la dernière 1.5.2 :

Ajax / Server Error] textStatus: "error" errorThrown:"Service Unavailable" jqXHR: "

Error 503 Service Unavailable

 

Service Unavailable

[spam-filter] Meditation:

 

XID: 2691128992

Varnish cache server

"

 

Si quelqu'un peut me dire ce que j'ai raté...

Merci d'avance

Share this post


Link to post
Share on other sites

voilà la réponse de mon hebergeur...

Je teste de suite :

 

Please open the .htaccess file in the server and add this at the very top of the codes:

 

header add "disablevcache" "true"

 

Then save

 

Ans try again if you will still have the issue on the updates

Share this post


Link to post
Share on other sites

Oups, pas de solution viable pour un newbie comme moi... Ou mettre et comment mettre ce truc?

 

Mon htaccess n'a pas de fonction disablevcache... Je ne connais donc pas la formule magique pour que ça marche...

 

Merci d'avance à tous

Share this post


Link to post
Share on other sites

Bonjour,

Il semble possible de passer cette erreur en installant en mode expert ...

Le fichier zip est decompressé dans "/admin/autoupgrade/latest" il suffit de lancer l'upgrade avec comme canal "Repertoire local" (qui correspnd à "/admin/autoupgrade/latest/prestashop" ) et indiquer la version a afficher dans le champs de saisie... et hop... ça passe.

 

Testé... et ça marche

Share this post


Link to post
Share on other sites

Cela semble avoir fonctionner, merci Ennege pour ce tuyau.

 

Par contre j'ai maintenant un problème dans la recherche en front office, beaucoup de recherches n'aboutissent plus, alors que les produits sont bien dans la base de donnée et sont disponibles sur le site...?

 

J'ai aussi remarqué qu'en BO le module était marqué comme "déinstallé" alors que je n'y ai pas touché... J'ai alors voulu installé le module (version 1.2 livrée avec la presta1.5.2) et voici le message d'erreur :

Le ou les modules suivants n'ont pas été correctement installés :

  • - blocksearch :
    The version of your module is not compliant with your PrestaShop version.

 

 

La version mobile "fonctionne", mais le thème me semble avoir été modifié...? je vous laisse tester mon site www.grenierhitech.com

 

Merci à tous pour ces aides précieuses.

Edited by grenierhitech (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

C'est un autre probleme... je te suggere s'ouvrir un nouveau topic et de mettre "résolu" sur celui-ci...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More