Jump to content

Κατηγορίες & μη εισαγωγή νέου προϊόντος v1.5.1


kukalex
 Share

Recommended Posts

Καλησπέρα στην Ελληνική κοινότητα του prestashop forum,

 

Έχω την τελευταία V1.5.1 κι αφού έφαγα 3 μέρες να 'μοντάρω' τη front page ήρθε η ώρα να περάσω τις πρώτες κατηγορίες και τα πρώτα προϊόντα..

 

1. Με τις κατηγορίες, το πρόβλημα είναι που δεν τις κατατάσει κατά πλάτος της γκρι μπάρας στο πάνω μέρος αλλά στο drop down menu της Home. Ξέρει κανείς πως το λύνουμε αυτό.??

 

2. Το κυρίως πρόβλημα μου είναι πως προσπαθώντας να περάσω το 1ο μου προϊόν πατώντας 'add new' δεν μου ανοίγει καν το 1ο πεδίο (Name) να γράψω το γράψω το όνομα του προϊόντος και ένα μήνυμα μου γράφει:

"το όνομα του προϊόντος είναι κενό. Θα πρέπει να εισάγετε ένα όνομα, τουλάχιστον για την προεπιλεγμένη γλώσσα για να μπορέσετε να αποθηκεύσετε το προϊόν."

 

Οι γλώσσες είναι Αγγλικά - Ελληνικά, τις άλλες τις διέγραψα. Δεν ξέρω ποια θεωρεί default (μάλλον Αγγλική) κι απο που φαίνεται αυτό, αλλά προσπάθησα και με τις 2 γλώσσες χωρίς αποτέλεσμα.

 

Γνωρίζει κάποιος κάτι που μπορεί να βοηθήσει?

 

Ευχαριστώ προκαταβολικά!

Share this post


Link to post
Share on other sites

Καλησπέρα στην Ελληνική κοινότητα του prestashop forum,

 

Έχω την τελευταία V1.5.1 κι αφού έφαγα 3 μέρες να 'μοντάρω' τη front page ήρθε η ώρα να περάσω τις πρώτες κατηγορίες και τα πρώτα προϊόντα..

 

1. Με τις κατηγορίες, το πρόβλημα είναι που δεν τις κατατάσει κατά πλάτος της γκρι μπάρας στο πάνω μέρος αλλά στο drop down menu της Home. Ξέρει κανείς πως το λύνουμε αυτό.??

 

Το μενού στις εκδόσεις 1.5.x εμφανίζεται από το module "Top Horizontal Menu" και σαν προεπιλογή εμφανίζει τη Home και τις υποκατηγορίες της. Για να το αλλάξεις θα πρέπει για κάθε καινούρια κατηγορία που φτιάχνες να διαμορφώνεις τη σειρά που θες να εμφανίζονται μέσα από το module.

 

 

2. Το κυρίως πρόβλημα μου είναι πως προσπαθώντας να περάσω το 1ο μου προϊόν πατώντας 'add new' δεν μου ανοίγει καν το 1ο πεδίο (Name) να γράψω το γράψω το όνομα του προϊόντος και ένα μήνυμα μου γράφει:

"το όνομα του προϊόντος είναι κενό. Θα πρέπει να εισάγετε ένα όνομα, τουλάχιστον για την προεπιλεγμένη γλώσσα για να μπορέσετε να αποθηκεύσετε το προϊόν."

 

Οι γλώσσες είναι Αγγλικά - Ελληνικά, τις άλλες τις διέγραψα. Δεν ξέρω ποια θεωρεί default (μάλλον Αγγλική) κι απο που φαίνεται αυτό, αλλά προσπάθησα και με τις 2 γλώσσες χωρίς αποτέλεσμα.

 

Το μήνυμα αυτό είναι ενεργοποιημένο με την έναρξη δημιουργίας κάθε προϊόντος και εξαφανίζεται όταν συμπληρώσεις τη περιγραφή στη προεπιλεγμένη γλώσσα, τουλάχιστον.

 

Για να δεις/αλλάξεις τη προεπιλεγμένη γλώσσα θα πρέπει να πας στο μενου Localization->Localization

Share this post


Link to post
Share on other sites

  • 1 year later...

έχω και εγώ το ίδιο πρόβλημα, αναγκάστηκα να σβήσω όλο το presta και να το ξεκινήσω πάλι από την αρχή και τίποτα. Έχω ψάξει τα πάντα και δεν βγάζω άκρη. κάποια βοήθεια. ανέβασα και 2 prinscreen για το πρόβλημα

 

02ay.jpg

 

 

pnft.jpg

 

ευχαριστώ

Share this post


Link to post
Share on other sites

  • 10 months later...

Αντιμετωπίζω το ίδιο πρόβλημα και ότι κι αν έχω δοκιμάσει το πρόβλημα δε λύνεται. Δε με αφήνει να γράψω τίποτα σ'αυτό το πεδίο.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More