Jump to content
Sign in to follow this  
balaizeben

erreur "aucune information de style..." lors de la mise à jour

Recommended Posts

j'essaye de mettre à jour ma version de prestashop de la version 1.4.9.0 final vers la version 1.5.1, j'utilise la façon automatique, mais au moment de lancer la mise à jour, je tape dans mon navigateur : "www.monsite.com /prestashop/install/upgrade/upgrade.php"

mais là j'ai un message :

" Aucune information de style ne semble associée à ce fichier XML. L'arbre du document est affiché ci-dessous."

 

Quelqu'un peut-il m'aider ?

Sinon, est-ce bien comme ça pour mettre à jour ?

car là je suis un peu paumé .....

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

en fait vous faites plutot compliqué

 

je vous invite à installer le module maj 0.8.6 que voila ci dessous

ou de le charger sur presta.

 

Une fois le module installer et après avoir sauvegarder avec votre logiciel FTP l'intégralité de votre site

(rapport au risque de bug des nouvelles versions)

 

vous allez dans l'onget outil de votre office et cliquez sur 1 clik update.

suivez la procédure et voilà c'est fait.

autoupgrade.zip

Share this post


Link to post
Share on other sites

Bonjour,

 

en fait vous faites plutot compliqué

 

je vous invite à installer le module maj 0.8.6 que voila ci dessous

ou de le charger sur presta.

 

Une fois le module installer et après avoir sauvegarder avec votre logiciel FTP l'intégralité de votre site

(rapport au risque de bug des nouvelles versions)

 

vous allez dans l'onget outil de votre office et cliquez sur 1 clik update.

suivez la procédure et voilà c'est fait.

 

 

OK, merci, par contre il n me voit pas d'autre mise à jour, ça me dit que j'ai déjà la dernière à savoir 1.4.9.0 final....

Share this post


Link to post
Share on other sites

C'est bon, c'est fait par contre j'ai eu une erreur de thème, j'ai donc recopié le dossier thème du nouveau dossier 1.5.1 par mon dossier thème de la version 1.4.9 et depuis ça marche.

 

Par contre le thème par défaut de la version 1.4.9 est bien compatible sans problème sur la version 1.5.1 ?

 

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More