Jump to content
bandicoot74

[Résolu] Impossible d'installer prestashop

Recommended Posts

Bonjour,

 

il m'est impossible d'installer prestashop 1.5.1 ou meme une version antérieur car une fois que j'ai envoyer tout les fichiers dans mon dossier www sur mon hébergeur ovh, j'ai cette erreur

 

 

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /homez.187/libertyg/www/index.php on line 29

 

J'ai essayé de modifier le fichier .htaccess comme indiqué sur le forum, mais ca n'a rien changé toujours la même erreur.

 

quelqu'un peut me dire d'ou vient cette erreur, merci d'avance.

Share this post


Link to post
Share on other sites

Salut bandicoot74,

 

Est-ce que PHP5 est bien activé sur ton serveur ?

Share this post


Link to post
Share on other sites

Je mets donc le topic en [Résolu].

Merci de penser à le faire la prochaine fois en ajoutant [Résolu] au début du titre du topic. ;-)

Voir ici comment faire.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More