Jump to content
vamsi

Check out error - This webpage has a redirect loop

Recommended Posts

I recently upgraded to 1.5 and now I am getting the below error when clicked on check out link. tried generating a new .htaccess file and also cleared all browser cache (tried on chrome and firefox) but still the error shows. Any immediate help will be greatly appreciated.

 

 

 

Thanks,

 

Vamsi

 

 

 

 

This webpage has a redirect loop

 

The webpage at abcd/index.php?controller=order&clicksorPop=yes&6aabb0796bffb59daad520a04a191b74=8wEWmpG4vVo%3DGLNcuXH

bWLk%3DZr1Z6ayEtSs%3Dz61YbRs6Sq8%3DHRvmVmJkeZY%3DIlRcZk8M3qI%3DKkwpbQW2JcI%3DB%

2B00X%2BAmZMk%3DY2pef%2FBFGbA%3DGcp1eduxqgg%3D85m1rJ0TVNY%3DbPE2BySnSqs%3DBv

qPUjUU1Pw%3DTI%2BkhMjXmc8%3DgnsJXDP2L4g%3DllDikWfg%2FS0%3DyY%2Fojye27Uc%3D1ZqAH

GYsUFo%3DAGqtAc6b4zA%3Ds1s25WZY2Y0%3D36HHNLCHXvU%3DsEpFngXp9BY%3Db2ck%2FLe1jI

U%3D0GnYVZI%2B%2F9w%3DC5h5SzBVVEo%3D6axzhSwZ1uw%3D6OyoL4KvRyE%3D000209&d567f3

daa8a5067d5995bd10c415b704=8wEWmpG4vVo%3DGLNcuXHbWLk%3DZr1Z6ayEtSs%3DwcHtyzbbxD

g%3DHRvmVmJkeZY%3DLc0Dezgmcws%3DCqwfzmbCgQE%3DL%2B0ypWJuJYo%3DEnduavPA%2FtM%

3Dq3%2BQKVGOaAQ%3DFlWAwBtXcXQ%3DIuddyRnRR48%3DTMv0L6s%2FSVc%3D%2BuvRpa8ZKY

E%3DvWtPdJTErvE%3DoVSHMRYwGcI%3DAnMHTqo%2Fj6Y%3Dfm1W2SMBWWM%3DPIG8FwNJYiQ%

3D8guNiOgtZyA%3Du2TjD94fqBo%3D000164&__utma=37309110.1058348065.1348420266.1348502984

.1348505207.6&__utmb=37309110.9.10.1348505207&__utmc=37309110&gs_u=375830041%3A8047%

3A16749%3A1348506550311&gs_p_GSN-735972C=3&addshoppers_com=NTA1ZTMwNWU4ZDE1ZmM0ZGM4ZDZkYTZk%7C1348350046%7C70d8

6dbcd419c52b3534dc3ef545c96c67a2e9e4&__utmz=37309110.1348505207.6.2.utmcsr%3Dgoogle%7Cu

tmccn%3D%28organic%29%7Cutmcmd%3Dorganic%7Cutmctr%3D%28not+provided%29 has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

Edited by vamsi

Share this post


Link to post
Share on other sites

Seems 'Automatically redirect to Canonical' was causing the issue. it got fixed when set it to no.

Share this post


Link to post
Share on other sites

Just try to use one step order processing. I dont know how the cannonical thing works but if you want to do that then go to backofffice->Preferences->SEO & URLs-> there you'll find that option try it and see.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More