Jump to content
Rwkzejedi

Réinitialisation connexion depuis google/bing, mais pas en direct link

Recommended Posts

Bonjour,

 

Le titre est un peu confus, tout comme le soucis que nous avons actuellement.

 

Trois de mes sites me renvoient une erreur (connexion réinitialisé) lorsque je clique sur leurs liens depuis le serp de google. Par contre, si j'y accède en direct (en tapant l'adresse dans le navigateur) ou que j'y accède depuis un site (backlink) : ça fonctionne parfaitement.

 

Avez-vous une idée ?

 

J'ai fait les tests depuis bing aussi : problème... par contre, aucun problème depuis le site de yahoo.

 

Je n'ai pas de trucs spécifiques dans mon robots.txt qui bloque les referer...

 

C'est très étrange. C'est un presta 1.3 (enfin ce sont 3 presta 1.3).

 

=> EDIT <=

 

En gros, j'ai une erreur de homefeatured depuis google... ? Comment c'est possible ?

 

[Mon Aug 13 21:22:07 2012] [error] [client x.x.x.x] PHP Warning: Division by zero in /var/www/vhosts/yamasushi-les-milles.com/httpdocs/tools/smarty/compile/%%7D^7D7^7D7FD8DC%%homefeatured.tpl.php on line 16, referer: http://www.google.fr/search?q=yama+sushi+aix&ie=UTF-8&oe=UTF-8&hl=fr&client=safari"

Edited by Rwkzejedi (see edit history)

Share this post


Link to post
Share on other sites

Etrange... En désactivant le module homefeatured, ca change quelque chose ?

Share this post


Link to post
Share on other sites

Ca ne changeait rien...

 

J'ai redémarré mon serveur et ça remarche...

 

Allez comprendre :s. En fait, j'ai ouvert le site sous chrome, chrome m'a indiqué Erreur 324 ... n'étant pas une erreur habituelle (genre 50X), j'ai redémarré.

 

C'est résolu donc XD

Edited by Rwkzejedi (see edit history)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More