Jump to content

Problème upload images de produits


Recommended Posts

Bonjour

 

Svp j'ai un problème avec les images de produits dans mon serveur par contre en local ça marche nickel.

 

Le problème exactement c'est quand j'ajout une image d'un produit x je ne reçois pas un message de confirmation ni rien la page reste bloqué sauf les menus en haut.

 

Svp quelqu'un pourra m'aider :(

Share this post


Link to post
Share on other sites

Bonsoir ,

Il y a une erreur dans le code ce qui empêche l'execution du script. Pour faire apparaitre l'erreur il faut te rendre dans config/config.inc.php a la ligne 29

 

remplace :

@ini_set('display_errors', 'off');

 

par :

@ini_set('display_errors', 'on');

 

Fait passer l'erreur cela permettra d'y voir plus clair ;)

 

++

  • Like 1

Share this post


Link to post
Share on other sites

Merci Belew pour votre réponse mais quand j'ai modifié le code j'ai vu l'erreur mais après la réglé ça revient au mêmes :(

Hedrad oui c'est bien vérifier

mais se qui est bizard en local il est magnifique, et quand je l'ai dit à mon hébergeur il a jamais utiliser prestashop

 

Merci beaucoup tout les 2

Share this post


Link to post
Share on other sites

Pourriez-vous nous indiquez quelle est (ou était) l'erreur affichée ? Cela nous aiderait à comprendre le problème.

 

A tout hasard, votre image est de petite taille ? Certains serveurs ne permettent pas de part leur paramétrage, l'upload de fichier au delà d'une certaine taille.

 

Cordialement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More